Menu
Reply
Highlighted
  • 4
  • 0
  • 1
Tuning in
369 Views
Message 1 of 6
Flag for a moderator

Packet loss is back

Hi there,

After having like no packet loss and lag spike issues for almost 20 days, at around 6am on Wed, 29th January (2 days ago) it started again with a spike. Here's the BQM snapshat of the last 24 hours:

 

My Broadband Ping - VM N19

 

And this was from the start of the month:

My Broadband Ping - VM N19

Eventhough the difference seems to be huge, the effects are almost the same. It renders fast-paced games unplayable.

I assume that this is something that can be fixed on VM's side, as you can see on this graph that it has been fixed on the January 7th before.

My Broadband Ping - VM N19

I'd appreciate any help.

0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 0
Joining in
318 Views
Message 2 of 6
Flag for a moderator

Re: Packet loss is back

Hi,

I am experience the same high packet loss, with frequent daily disconnects from the game. Have called up about 4 times now, they are reluctant to send out an engineer. Speaking to my colleague, who also plays the same game, they also told me they have had their router changed like 3 times.

VM keep telling me over the phone everything is ok, but my side it isint.

Might try that firebrick thing on your post.

If it gets resolved, please do share the solution.

 

Kind Regards,

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 1
Tuning in
261 Views
Message 3 of 6
Flag for a moderator

Re: Packet loss is back

It's still happening. Especially on peak hours. BQM snapshot of today (Saturday, Feb 1st):

My Broadband Ping - VM N19

0 Kudos
Reply
Highlighted
  • 1.34K
  • 81
  • 257
Forum Team
Forum Team
220 Views
Message 4 of 6
Flag for a moderator

Re: Packet loss is back

Hi VonCoaxial,

 

Thank you for getting back in touch, I'm really sorry that you've experienced a return of your previous symptoms.

 

In taking a look at the services entering your property, I haven't been able to identify any cause for concern, or anything really which may account for the problems you've described. I've also checked your local network segment and everything appears perfectly healthy on the wider network as well.

 

Your hub is indicating that there are a number of devices too close to the hub itself. On the off chance that these are causing interference with our equipment, it would be worth checking out our WiFi Wins to reduce any impact on your router.

 

Could you please let me know whether you're trying to game via a wired or wireless connection? Is your game console/PC the only device which is affected by these dropouts?

 

Thanks,

Rachael 

0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 0
Tuning in
217 Views
Message 5 of 6
Flag for a moderator

Re: Packet loss is back

I'm getting the same issue buddy! 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/b9a8c46a0d675bf20a4780d9b8e34a599584a1a6

 

Out of curiosity, which area are you in?  

0 Kudos
Reply
Highlighted
  • 1.34K
  • 81
  • 257
Forum Team
Forum Team
192 Views
Message 6 of 6
Flag for a moderator

Re: Packet loss is back

Hi punchchris,

 

I can see you've started your own thread, so I'll head over there to discuss your issues.

 

You aren't in the same area as VonCoaxial, so your concerns will not be related.

 

Thanks,

Rachael

0 Kudos
Reply