Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
372 Views
Message 1 of 4
Flag for a moderator

Packet loss between Virgin and US

Hi,

I've recently been experiencing high latency and packet loss while playing World of Warcraft on North American servers, sometimes to the point of being unplayable.

I first contacted Blizzard support who had me run some "winMTR" traces and they offered the following insight:

"The WinMTR tests both show some issues with packet loss happening between your ISP and the US WoW servers. The loss starts off small in the Virgin network but then increases in the Telia network. Telia would be what your ISP uses to get your data to the Blizzard network, so the are like the "backbone" in this sense. It looks like the issues are being caused not by something on your PC or with the WoW server, but due to connection issues between your ISP and the servers.

Ultimately this would be something that your internet provider would need to look into for you, since the packet loss is starting right on that 3rd "hop" which is: 25.229-252-62.static.virginmediabusiness.co.uk

The first two hops in the test are not responding, so the packet loss could be starting there, but we can't tell due to the way the devices are configured.

Something that you may want to try as a workaround would be to use a different connection, like a mobile hotspot or mobile tether. You could also try connecting through a free VPN and then test WoW, that will tunnel your connection through a VPN server and it will take a different path to the WoW server (not through Telia). This would allow you to test and see if the issue goes away when using a different connection, and if it does you can use that information when you contact your ISP to help them look into the problem.
"

Any help would be appreciated. Thank you!

 

0 Kudos
Reply
Highlighted
  • 1.38K
  • 74
  • 140
Forum Team
Forum Team
327 Views
Message 2 of 4
Flag for a moderator

Re: Packet loss between Virgin and US

Good afternoon, A very warm welcome to the forums and thank you for your post. 

 

The first thing I would ask you to do, Is perform a traceroute for us. 

 

Kind Regards 

Zak_M

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
258 Views
Message 3 of 4
Flag for a moderator

Re: Packet loss between Virgin and US

Hi, 

Here is a traceroute to the blizzard server.

Tracing route to 24.105.62.129 over a maximum of 30 hops

1 2 ms 1 ms 1 ms 192.168.0.1
2 * * * Request timed out.
3 9 ms 10 ms 10 ms 25.229-252-62.static.virginmediabusiness.co.uk [62.252.229.25]
4 * * * Request timed out.
5 14 ms 13 ms 12 ms m686-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.174]
6 * * * Request timed out.
7 14 ms 21 ms 13 ms uk-lon01b-ri1-ae-25-0.aorta.net [84.116.136.102]
8 13 ms 14 ms 11 ms ldn-b1-link.telia.net [213.248.84.25]
9 117 ms 125 ms 115 ms ldn-bb4-link.telia.net [62.115.143.26]
10 * * * Request timed out.
11 118 ms 126 ms 115 ms chi-b21-link.telia.net [80.91.246.162]
12 120 ms 122 ms 120 ms blizzard-ic-348622-chi-b21.c.telia.net [62.115.178.249]
13 120 ms 128 ms 118 ms ae1-br02-eqch2.as57976.net [137.221.69.35]
14 119 ms 118 ms 122 ms et-0-0-1-pe01-eqch2.as57976.net [137.221.69.51]
15 126 ms 118 ms 117 ms 24.105.62.129

Trace complete.

Seems to my eye that there is a problem with the routing. Funnily enough I had the same problem when I was with Plusnet. Me and some others posted about it on their forums and they were able to fix it.

 

0 Kudos
Reply
Highlighted
  • 31.44K
  • 1.64K
  • 5.5K
Very Insightful Person
Very Insightful Person
256 Views
Message 4 of 4
Flag for a moderator

Re: Packet loss between Virgin and US

no packet loss showing on that traceroute

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply