Menu
Reply
Highlighted
  • 17
  • 1
  • 2
Tuning in
66 Views
Message 1 of 2
Flag for a moderator

Packet loss / Rubber banding

Hi, recently been getting packet loss/rubber banding issues within games anyone know how to fix.

Pictures below show that from 1 second interval to 5 seconds packet loss decreases. Don't know if that will help target a faulty setting what causing a possible sluggish router.

packetloss1.png2.5packetlossinterval.png0packtloss5second interval.png

0 Kudos
Reply
Highlighted
  • 17
  • 1
  • 2
Tuning in
65 Views
Message 2 of 2
Flag for a moderator

Spoke with a technician was told do i want a technician t...

Spoke with a technician was told do i want a technician to visit... Why would i need a technician to visit to check cables when it's the same cables as used in prior router no damage to them at all. Total waste of peoples money sending someone out when it's clearly a config/setup issue.

I managed to get through to an indian support VM guy who was heading in the right direction of fixing my problem until i got disconnected from the call. I mentioned 2 things packet loss+possible setup/config issue causing a bad response. He instantly thought let me just check the configuration settings to see if it's causing issues which is when i got disconnected.

Today's re-booked technician doesn't even bother check the configuration settings instantly says "oh it can't be that i worked here 18 years no way it's that". Yet, how come 2 years ago when i had this similar issue of packet loss/rubber banding with my old router default configuration. Soon as i got the guy on the phone back then to change my configuration settings for gaming i no longer was getting rubber banding or packet loss.

0 Kudos
Reply