Menu
Reply
TombCullen
  • 2
  • 0
  • 0
Joining in
534 Views
Message 1 of 4
Flag for a moderator

Packet Loss

For the last six weeks I've had issues with lag on warzone. Packet Loss seems to be the issue. There doesn't seem to be any major issues with the core network from what I can see but would like a different opinion. Here's my monitor from last day

https://www.thinkbroadband.com/broadband/monitoring/quality/share/63ae1ad09fdacee329773fc3a1069da8c867ecfb-22-08-2020

 I can post upstream and downstream info if needed. 

Upstreams are 4.025 dBmV on all 4 channels all 64 QAM

Had this come up a few times on network log. I have no idea what it means 

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0

 

0 Kudos
Reply
pixel8ion
  • 38
  • 2
  • 3
On our wavelength
476 Views
Message 2 of 4
Flag for a moderator

Re: Packet Loss

I fixed mine by switching my firewall off on the router. Not ideal in the slightest but i prefer gaming without de-sync, lag spikes and all the other rubbish that comes with a poor router

0 Kudos
Reply
TombCullen
  • 2
  • 0
  • 0
Joining in
472 Views
Message 3 of 4
Flag for a moderator

Re: Packet Loss

Ahh I didn't think about that. Will check it out. Virgin came out and fitted a new spitter. Since that my speeds have decreased and downstream power levels have gone up with some channels being over 10 🤔

0 Kudos
Reply
pixel8ion
  • 38
  • 2
  • 3
On our wavelength
470 Views
Message 4 of 4
Flag for a moderator

Re: Packet Loss

It's never their hardware at fault, funny that eh!

0 Kudos
Reply