Menu
Reply
Dannyb7799
  • 15
  • 0
  • 0
Joining in
847 Views
Message 1 of 20
Flag for a moderator

Packet Loss making it unenjoyable to game

Around 3 days ago I noticed I have been having stuttering and things not registering while playing Fortnite. Turned on Net Debug and have noticed I am dropping quite a lot of packets. I've literally done everything on google and everything possible within the Hub itself including ping tests and nothing has helped. I've just started a BQM so can't post a link to that yet.

I've seen there's quite a few other packet loss threads at the moment so is this something area specific or on Virgin's end? Any help to get this resolved would be greatly appreciated.

0 Kudos
Reply
Anonymous
Not applicable
842 Views
Message 2 of 20
Flag for a moderator

Re: Packet Loss making it unenjoyable to game

post the results from a tracert bbc.co.uk here that will show where you are losing packets
0 Kudos
Reply
Dannyb7799
  • 15
  • 0
  • 0
Joining in
838 Views
Message 3 of 20
Flag for a moderator

Re: Packet Loss making it unenjoyable to game

TRACERT.jpg

Is that enough? Results mean nothing to me

0 Kudos
Reply
Anonymous
Not applicable
833 Views
Message 4 of 20
Flag for a moderator

Re: Packet Loss making it unenjoyable to game

looks like all the traffic got to the final hop.

can you try a pathping bbc.co.uk
This one will take about 15 minutes to complete.
0 Kudos
Reply
Dannyb7799
  • 15
  • 0
  • 0
Joining in
832 Views
Message 5 of 20
Flag for a moderator

Re: Packet Loss making it unenjoyable to game

PATHPING.jpg

Was a lot quicker than that. Any use?

0 Kudos
Reply
Dannyb7799
  • 15
  • 0
  • 0
Joining in
766 Views
Message 6 of 20
Flag for a moderator

Re: Packet Loss making it unenjoyable to game

BQM been on for like the last 13/14 hours this is it so far.

 

BQM

0 Kudos
Reply
Anonymous
Not applicable
754 Views
Message 7 of 20
Flag for a moderator

Re: Packet Loss making it unenjoyable to game

check all the connections are tight. can you also most the modem stats and logs from the hub
0 Kudos
Reply
Dannyb7799
  • 15
  • 0
  • 0
Joining in
747 Views
Message 8 of 20
Flag for a moderator

Re: Packet Loss making it unenjoyable to game

All the connections are fine I've been back and checked everything. Can you specify which logs please? 

0 Kudos
Reply
Anonymous
Not applicable
740 Views
Message 9 of 20
Flag for a moderator

Re: Packet Loss making it unenjoyable to game

upstream, downstream and network logs from the hub at HTTP://192.168.0.1
0 Kudos
Reply
Dannyb7799
  • 15
  • 0
  • 0
Joining in
702 Views
Message 10 of 20
Flag for a moderator

Re: Packet Loss making it unenjoyable to game

Spoiler
Network Log

Time Priority Description

18/10/2020 09:25:48noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/10/2020 00:04:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 23:48:44noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 19:39:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 19:36:54noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 18:39:54criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 18:16:18noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 17:28:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 17:13:36noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 17:11:55noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 16:18:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 16:12:32noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 16:11:48criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 15:53:19noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 15:03:55criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/10/2020 15:00:34noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 21:25:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 21:25:47noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 21:23:43Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 20:56:18criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

When I checked server status I got this, does this mean its on their end and I just need to wait or what? 

Screenshot_20201018_094745_com.android.chrome.jpg

Screenshot_20201018_095355_com.android.chrome.jpg

Screenshot_20201018_095416_com.android.chrome.jpg

0 Kudos
Reply