Menu
Reply
Highlighted
  • 16
  • 0
  • 0
Tuning in
305 Views
Message 1 of 4
Flag for a moderator

Packet Loss in Gaming again (Area 15)

This seemed to happen around the same time as last year. Ping is fine in games and nothing to show that there is anything wrong. But the packet loss is back. 

BQM of today alone shows red: 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/af1a2784487ec1076852337c068d395748f7a167-02-02-2020

 And this is basically what I suffer from: https://imgur.com/a/lLNcX8L

Downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

118700000017.637256 qam7
213900000017.936256 qam1
314700000017.937256 qam2
415500000017.637256 qam3
516300000017.537256 qam4
617100000017.837256 qam5
717900000017.637256 qam6
819500000017.537256 qam8
920300000017.437256 qam9
1021100000017.437256 qam10
1121900000017.437256 qam11
1222700000017.437256 qam12
1323500000017.337256 qam13
142430000001737256 qam14
152510000001737256 qam15
1625900000017.337256 qam16
1726700000017.437256 qam17
1827500000017.437256 qam18
1928300000017.637256 qam19
2029100000017.837256 qam20
2129900000018.137256 qam21
2230700000018.637256 qam22
233150000001938256 qam23
243230000001938256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.3550
2Locked36.6730
3Locked37.3370
4Locked37.6320
5Locked37.6620
6Locked37.6370
7Locked37.3510
8Locked37.6580
9Locked37.3500
10Locked37.6710
11Locked37.6340
12Locked37.61010
13Locked37.3720
14Locked37.3720
15Locked37.6510
16Locked37.3230
17Locked37.6270
18Locked37.6490
19Locked37.6400
20Locked37.6430
21Locked37.6290
22Locked37.6340
23Locked38.6450
24Locked38.6580

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1393999903.6512064 qam4
2603000003.725512064 qam1
3537000003.675512064 qam2
4462000243.625512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Please help Virgin Media :)!

0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 0
Tuning in
265 Views
Message 2 of 4
Flag for a moderator

Re: Packet Loss in Gaming again (Area 15)

Just called up VM about the issue and the guy didn't understand what Packet loss was and claimed it was because I'm not using an Ethernet cable, which I am. I'm seriously considering cancelling my account - screw paying this much for internet. 

0 Kudos
Reply
Highlighted
  • 1.34K
  • 81
  • 257
Forum Team
Forum Team
241 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Packet Loss in Gaming again (Area 15)

Hi punchchris,

 

I picked up your comment on another thread, so here I am to help you out 🙂 I'd like to start by apologising for the broadband issues you've been experiencing and the difficulty you've had in addressing this.

 

In taking a look at the backend of your services, I can see that your downstream power levels are far too high. This would need an engineer visit to resolve so I'll drop you a private message now to clear account security. Please head to the purple envelope in the top right corner to respond.

 

I'm also going to feed back regarding the recent conversation you've had with our support team. Your connection has a major fault and I'm really disappointed that this wasn't picked up. There are clear markers on our system to indicate the problem, so this needs to be investigated further.

 

Thanks,

Rachael

Highlighted
  • 1.34K
  • 81
  • 257
Forum Team
Forum Team
233 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Packet Loss in Gaming again (Area 15)

Thanks again for joining me for a pm 🙂 I'm glad we've got you all booked in for an engineer visit. Please do keep us posted following this appointment and let us know if you're still having trouble. We can always take another look and escalate further if appropriate.

 

Thanks,

Rachael

0 Kudos
Reply