Menu
Reply
  • 6
  • 0
  • 1
jtov
Tuning in
702 Views
Message 1 of 11
Flag for a moderator

Packet Loss / Disconnects from World of Warcraft

For approximately the last month I have been getting disconnected from World of Warcraft 2-3 times per hour. After a lot of trials and tribulations I have determined the disconnects are being caused by packet loss. There are numerous posts on this forum describing the exact same issue. Furthermore I made a post about this on the official Blizzard forum and many other Virgin Media customers confirmed they are having the same issue ( https://eu.forums.blizzard.com/en/wow/t/constant-disconnects/31448/12). 

This packet loss is wasting not only my time, but also the time of the 19 other people I raid with. I beg and plead VMUK, please tell me what I need to do for you to resolve this issue. 

0 Kudos
Reply
  • 11.18K
  • 742
  • 3.22K
Superuser
Superuser
666 Views
Message 2 of 11
Flag for a moderator

Re: Packet Loss / Disconnects from World of Warcraft

Your WinMTR shows minor packet loss to the router your side but not enough to force disconnects

185.60.114.159 -    0 |  728 |  728 |   25 |   32 |

No packet loss there boss.

Chuck up a BQM

 HERE

 Run it for say 24 hrs, and post the result.

That will show us WAN to router is theres any packet loss that way.

 

 

 

 

 

 

 


0 Kudos
Reply
  • 6
  • 0
  • 1
jtov
Tuning in
603 Views
Message 3 of 11
Flag for a moderator

Re: Packet Loss / Disconnects from World of Warcraft

Here's the BQM as requested. 

The spikes coincide with when I am getting disconnected fyi. 

BQM.png

0 Kudos
Reply
  • 6
  • 0
  • 1
jtov
Tuning in
606 Views
Message 4 of 11
Flag for a moderator

Re: Packet Loss / Disconnects from World of Warcraft

BQM as requested. 

NB: Spikes coincide with my disconnects. 

BQM.png

0 Kudos
Reply
  • 6
  • 0
  • 1
jtov
Tuning in
591 Views
Message 5 of 11
Flag for a moderator

Re: Packet Loss / Disconnects from World of Warcraft

Extra information:

I've been using USB tethering from my phone since posting my BQM and haven't experienced this issue whatsoever. The fault quite clearly lies with Virgin, so please help me resolve it before I feel the need to switch providers. 

0 Kudos
Reply
  • 11.18K
  • 742
  • 3.22K
Superuser
Superuser
573 Views
Message 6 of 11
Flag for a moderator

Re: Packet Loss / Disconnects from World of Warcraft

SO to clarify, the yellow and blue spikes upwards are your disconnects?

So we can help us to help you, can you

Go to your Superhub Log in screen

Do NOT log in.

Little button top right.....


Can you post Upstream, Downstream and Network logs.



Screen caps are nice, C&P will do- Don't stress about formatting if you C&P. Someone will get a look and see if there's anything obvious amiss.


0 Kudos
Reply
  • 6
  • 0
  • 1
jtov
Tuning in
560 Views
Message 7 of 11
Flag for a moderator

Re: Packet Loss / Disconnects from World of Warcraft

The large spikes coincide with when I am disconnecting from the game (yellow). 

Here's everything you asked for. 

networklog.pngdownstream.pngupstreaam.png

0 Kudos
Reply
  • 11.18K
  • 742
  • 3.22K
Superuser
Superuser
551 Views
Message 8 of 11
Flag for a moderator

Re: Packet Loss / Disconnects from World of Warcraft

Odd one for sure.

BQM is showing a 24 hr period, so two peaks isn't corresponding to the issues you describe (2-3 times an hour)

Id be tempted to replace the SHUB with a newer HUB3 see how you get on.

@ModTeam  can someone get a look your side and check diagnostics?

Id be interested to see what SNR is doing over time...

 


0 Kudos
Reply
  • 2.9K
  • 83
  • 126
Moderator
Moderator
525 Views
Message 9 of 11
Flag for a moderator

Re: Packet Loss / Disconnects from World of Warcraft

Hi, Guys.

 

Thank you for your posts on our Community and thanks Kippies for your advise as always.

 

Hi, jtov. We'd need to have access to your account to get this sorted for you, we can do this via online chat you can click the link to start this with us, we'll be available today until 4PM.

 

Thanks,

 

Victoria_M

Mark Y
Forum Team

0 Kudos
Reply
  • 6
  • 0
  • 1
jtov
Tuning in
503 Views
Message 10 of 11
Flag for a moderator

Re: Packet Loss / Disconnects from World of Warcraft

Just to add to this and a bit of an update: 

I spoke to someone on live chat earlier, they assured me that their technical team were aware of the issue as several people had reported it and will be looking into it further. 

Also,

I changed my router to modem-only this morning following some advice I read online and it seems to have fixed the issue for the time being. Evidently it's not convenient for me to always have the router in this mode as I'll need to use WiFi devices too.