Showing results for 
Search instead for 
Did you mean: 

PS5 - "Router you're using might not support IP packet fragmentation"

Tuning in



I'm getting bad lag spikes during various games, so done the normal port forwarding etc and still getting them. Digged a little deeper and looked at static IPs, MTU settings and nothing seems to be shifting the issue.

I have only just noticed that when testing the connection on PS5, I'm getting the error "The router you're using might not support IP packet information...." as seen in the pic. My upload speed very rarely goes about 10mb, where as the download speed fluctuates between 600mb and 900mb... I'm no expert, but that doesn't sound normal!

What do I need to do? I've tried everything, factory resets, console resets, port forwarding, all the normal stuff I'd normally do to fix it.

Please help 😊


Tuning in

Bump. How long does it take for someone from Virgin to reply normally? 

Have you checked the hub's settings pages? Sounds like possibly a firewall setting. I'm not familiar with the hub's options though, as I always use them in modem mode with my own router.

Old thread, but does this thread help:
SH2 modem mode | AC86U router | AC68U node

Yep, tried all these settings. Thanks for the advice though 😊


I might have to go down the modem mode route...


Virgin mods... Is this something you can sort? 

Hey marcushblade87, thank you for reaching out and I am sorry to hear you are having some connection issues with your PS5.

Please can you confirm if you are using your PS5 on a WIFI or cable connection?

Also how is the internet is general?

Is this just happening on when you are gaming? Thanks 

Matt - Forum Team

New around here?

Hi Matt,


Currently using cable but same issue on WiFi too. Generally performance is pretty good tbh.