Menu
Reply
  • 20
  • 0
  • 1
Tuning in
809 Views
Message 1 of 12
Flag for a moderator

PACKET LOSS

Hi,

After switching from a terrible BT experience, I was extremely happy to see Virgin was now available in my area.

The upload and download is absolutely fine but I am getting 4 packet loss on EU servers.\

Seriously underwhelming and glad I still have 13 days to cancel.

I have read you have to buy a new router to solve this?

 

 

 

0 Kudos
Reply
Highlighted
  • 2.16K
  • 333
  • 846
Problem sorter
780 Views
Message 2 of 12
Flag for a moderator
Helpful Answer

Re: PACKET LOSS

A new router probably won't make any difference because packet loss is far more likely due to a configuration problem with your new connection than to packet loss on wifi.  If it is the cable config, then usually that's something that can be sorted out reasonably quickly.  But don't make the mistake of phoning the Virgin Media customer services line - it's an offshore call centre that is a shockingly poor, customer-unfriendly affair.  Instead, use these forums, whilst the response from VM staff can take a few days sometimes, the staff are helpful and UK based, and you won't waste hours on fruitless telephone calls.

I suggest you set up a broadband quality monitor at thinkbroadband.com and let that run for a couple of days, see what that shows in respect of packet loss.  If you're no further forward with diagnosis and a planned fix seven days from now, that's the time to phone and cancel.  

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 1
Tuning in
733 Views
Message 3 of 12
Flag for a moderator

Re: PACKET LOSS

Thank you so much for your response.

I was going to go and buy a new router from Argos this morning to see if it made any difference.

There's lots of information around about the chip set for the router. I'm assuming that's been fixed now?

 

Untitled.png

 

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 1
Tuning in
728 Views
Message 4 of 12
Flag for a moderator

Re: PACKET LOSS

Packetloss.png

0 Kudos
Reply
Highlighted
  • 2.16K
  • 333
  • 846
Problem sorter
699 Views
Message 5 of 12
Flag for a moderator
Helpful Answer

Re: PACKET LOSS

Yes, the Hub 3 chipset latency issues have been fixed.  Regarding buying a router, by all means do that if you want, but bear in mind that you'd be better off buying from a good online supplier - I can't see Argos being price competitive for tech kit, and (without looking) I'd be surprised if they offered a decent grade of router.  No point buying a so-so router to replace the so-so capabilities of the Hub 3, so chances are you'd need to spend over £100 for something worthwhile, and even then do some research to find out which routers meet your needs.

Looking at your latest graphics, I note that the BQM doesn't appear to show any packet loss, although the rather severe cropping at the top could mask some, but looking at the other image, you're getting no packet loss on connections to the US, but are on connections to London and Europe for (what I assume) are EA gaming servers.  That shows that the problem you're complaining about is not on your local cable circuit, nor probably on VM's backbone, since chances are that all traffic is routed through the same switching data centre, probably in or around London.  There was something ropey going on at the start of that BQM trace, but is appeared to settle down at 1pm, and after that, other than what look like hub restarts everything appears clean and tidy?

It is possible that upstream routing is suffering a problem, or that the way EA manage load and connections with Europe is at fault, but realistically there's nothing you can do, or a VM field technician can do to address those consistent packet loss issues.  Sooner or later they're likely to be fixed because gamers will complain like nobody's business, and if it is a general service internet switching fault, then business users will be up in arms, but I don't see anything here that would be solved by new routers or getting a field tech in..

Sorry if that's not much help, but that's how it seems to me

 

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 1
Tuning in
675 Views
Message 6 of 12
Flag for a moderator

Re: PACKET LOSS

Thanks for your reply.

I was tempted to get one from Argos as I can same day return it with no hassle after a quick test.

I'm stuck in a hard place as BT gets 0 packet loss but I am only getting  5 mb from them.

Are any mods able to help and look into this please?

 

 

 

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 1
Tuning in
672 Views
Message 7 of 12
Flag for a moderator

Re: PACKET LOSS

Going to try this.

Netgear AC1900 Nighthawk Modem Router its £111.00

What are your thoughts?

 

0 Kudos
Reply
Highlighted
  • 2.16K
  • 333
  • 846
Problem sorter
671 Views
Message 8 of 12
Flag for a moderator
Helpful Answer

Re: PACKET LOSS

I don't think the forum staff can do anything, but I strongly suspect yours is the same issue that crops up in this thread.  Probably worth reading that in full and seeing what the conclusions if any are.

 

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 1
Tuning in
668 Views
Message 9 of 12
Flag for a moderator

Re: PACKET LOSS

Thanks  - I thoroughly read that post, seemed they moved providers in the end.

0 Kudos
Reply
Highlighted
  • 2.16K
  • 333
  • 846
Problem sorter
666 Views
Message 10 of 12
Flag for a moderator

Re: PACKET LOSS

Netgear AC1900 Nighthawk Modem Router its £111.00

If I were replacing the router of my Hub 3 I'd either go for the premium Asus RT-AC68U that has an almost cultish following, or I'd go for a mesh wifi system to spread the wifi signal better round the house.  But as of now I've done neither, so my thoughts probably don't help you on that.  

And no router will fix the packet loss problem you're describing.

0 Kudos
Reply