Menu
Reply
  • 62
  • 2
  • 17
hammic
Dialled in
2,385 Views
Message 1 of 15
Flag for a moderator

New firmware? 9.1.1802.610

Does anybody know what is different in this new firmware? My Superhub 3 has just installed it when I rebooted it with the switch at the back.

0 Kudos
Reply
  • 15
  • 0
  • 0
TikTak
Joining in
2,361 Views
Message 2 of 15
Flag for a moderator

Re: New firmware? 9.1.1802.610

Maybe it's finally a fix to the latency issues!

Man LOL

0 Kudos
Reply
  • 1.46K
  • 43
  • 163
RedGooner
Knows their stuff
2,329 Views
Message 3 of 15
Flag for a moderator

Re: New firmware? 9.1.1802.610

Run a Puma 6 test on it, and post the results.

--
Red (VM SH2 AC Beta tester)
Running on 350Mb VM service with SH3 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.
0 Kudos
Reply
  • 13
  • 0
  • 0
zooneylfc
Tuning in
2,321 Views
Message 4 of 15
Flag for a moderator

Re: New firmware? 9.1.1802.610

Got the update after a reboot here too. Didn't seem to update at first, but it rebooted by itself, then I was locked out of the settings for 10-15 mins before being able to see what had happened.

Puma 6 test. Not ideal testing conditions so take with a grain of salt - (modem mode, connected via ethernet/powerline while others were accessing via wifi.)

pma6.PNG

Not too much has changed visually in the hub settings. The status screen is quicker to update. The downstream channels are now in reverse order apart from #1. Mine used to roughly increase from 1 and 0.2 dBmV up to 20 at 5.5 dBmV. Now 1 is still  0.2, but 2 is 5.5 and they generally descend from there.

Upstream dBmV has had a decimal point moved.  They used to read at 37.xxx, but now they read at 3.7xx. Think this is just a visual thing.

That's about all I could spot.

0 Kudos
Reply
  • 1.71K
  • 94
  • 316
Adduxi
Super solver
2,273 Views
Message 5 of 15
Flag for a moderator

Re: New firmware? 9.1.1802.610


@hammic wrote:

Does anybody know what is different in this new firmware? My Superhub 3 has just installed it when I rebooted it with the switch at the back.


Read here  https://community.virginmedia.com/t5/Virgin-Phone/Flashing-Red-Phone-Icon-on-router/td-p/3936842

Also the US decimal point shift is a bug.  VM are aware of the issues and are working to resolve the problems .....

0 Kudos
Reply
  • 62
  • 2
  • 17
hammic
Dialled in
2,207 Views
Message 6 of 15
Flag for a moderator

Re: New firmware? 9.1.1802.610

I don't know if it's just my imagination, but web browsing definitely feels faster - pages seem to load noticeably faster.

0 Kudos
Reply
  • 355
  • 2
  • 51
GMAN73
Superfast
1,995 Views
Message 7 of 15
Flag for a moderator

Re: New firmware? 9.1.1802.610

Just rebooted my Hub (1st time in a while) and Im now on 9.1.1802.610.

0 Kudos
Reply
  • 29
  • 0
  • 3
Chade
On our wavelength
1,787 Views
Message 8 of 15
Flag for a moderator

Re: New firmware? 9.1.1802.610

Also received this new firmware recently, running SH3 in modem mode with a D-link DIR-882 router, I thought I'd noticed an improvement recently but wasn't entirely sure, the DSLReports buffer bloat test definitely got better with A+ A+ A across the board now. The Puma test was done with several other devices connected and using the wi-fi, the PC the test was run on was wired.

 

puma.jpg

  • 60
  • 6
  • 11
AliasNeo
Dialled in
1,676 Views
Message 9 of 15
Flag for a moderator

Re: New firmware? 9.1.1802.610

Rebooted my Hub last night and got the update, haven't noticed the slightest bit of difference.

I ran the Puma 6 test and it was no better or worse than before.

0 Kudos
Reply
  • 803
  • 6
  • 22
mitch84
Superfast
1,673 Views
Message 10 of 15
Flag for a moderator

Re: New firmware? 9.1.1802.610

What area you lot in that have the update?

Not tried myself yet, but normally when I reboot nothing updates, so might just wait for it to be pushed to the HUB.
0 Kudos
Reply