Menu
Reply
Highlighted
  • 2.04K
  • 147
  • 218
Forum Team
Forum Team
293 Views
Message 31 of 48
Flag for a moderator

Re: Latency...

Thanks for confirming all of your information Phil, I have now staged this to our 2nd line faults team, who will look into your issues and get back to you once they have investigated the problems further, this should be in around 24 hours that they will call you back.

 

Please come back to me if you have any further issues or the team dont get in touch with you.

 

Regards

Steven_L

0 Kudos
Reply
Highlighted
  • 42
  • 0
  • 3
On our wavelength
282 Views
Message 32 of 48
Flag for a moderator

Re: Latency...

Ah great thank you. I will give it a couple of days and let the team know.

0 Kudos
Reply
Highlighted
  • 42
  • 0
  • 3
On our wavelength
263 Views
Message 33 of 48
Flag for a moderator

Re: Latency...

So I got the call back yesterday, I don't know how well things are communicated to your call centres but the lady that rung me didn't seem to have a clue as to why she was ringing me. She just asked if everything was working ok... After I explained everything with it being a latency issue during peak times and that she had rung me at a non-peak time, my connection would probably of been fine at that time of the day but I was unable to check. She replied saying that if it is happening at peak times only then it is probably due to a lot of people in my area are using the internet at the same time (well done Sherlock)...…… and left it there as if that answers the issue. So I asked well is anything being done about that then? She then put me on hold. After a minute or so she came back and told me to monitor my connection for a week. I told her I have been monitoring it for a few months already. She then tells me to monitor it for 2 more weeks then (why it suddenly jumped to 2 weeks I don't know). I asked if there is going to be some sort of work happening within these 2 weeks that will resolve the issue? She replied by saying we "might" look at changing some signals in your area but to monitor the connection for 2 weeks. This doesn't fill me with much confidence but what else can I do.

So.

Day 1

day1.png

 

0 Kudos
Reply
Highlighted
  • 1.7K
  • 67
  • 102
Forum Team
Forum Team
252 Views
Message 34 of 48
Flag for a moderator

Re: Latency...

HI OneEyedPhilly, 

 

Can you confirm what hub you have and what speed you are subscribed too. Can you do a pin hole reset to see if anything changes? - Chris  

0 Kudos
Reply
Highlighted
  • 42
  • 0
  • 3
On our wavelength
245 Views
Message 35 of 48
Flag for a moderator

Re: Latency...

I have the Hub 3.0 on the 100mb package. I've done the pin hole reset so I will see how it gets on tonight and come back tomorrow with the results.

0 Kudos
Reply
Highlighted
  • 1.7K
  • 67
  • 102
Forum Team
Forum Team
238 Views
Message 36 of 48
Flag for a moderator

Re: Latency...

Please send us a message tomorrow and let us know how it went - Chris 

0 Kudos
Reply
Highlighted
  • 42
  • 0
  • 3
On our wavelength
223 Views
Message 37 of 48
Flag for a moderator

Re: Latency...

Ok Chris will do, thank you.

0 Kudos
Reply
Highlighted
  • 1.7K
  • 67
  • 102
Forum Team
Forum Team
215 Views
Message 38 of 48
Flag for a moderator

Re: Latency...

No worries, have a good day and we will await your reply - Chris 

0 Kudos
Reply
Highlighted
  • 42
  • 0
  • 3
On our wavelength
155 Views
Message 39 of 48
Flag for a moderator

Re: Latency...

Sorry for the late reply but I did the pinhole reset and set up a new BQM along with it. The next 2 days showed the best BQM's I've seen in sometime so wanted to see how it went. I don't believe this improvement was down to the pinhole reset, at the time the weather was really nice and people likely out enjoying it and not at home using the internet which in turn eased up the latency on my line. The 2 BQM below are prior to the pinhole reset.

29.05.20

29.05.20.png 

30.05.20

30.05.20.png

Not looking too bad but still not ideal.

The last 2 days the weather has turned miserable causing people to back inside and use their internet again so the next 2 BQM show the same old story of over usage in the area.

03.06.20

03.06.20.png

04.06.20

04.06.20.png

So no the pinhole reset made no difference.

0 Kudos
Reply
Highlighted
  • 3.04K
  • 178
  • 347
Forum Team
Forum Team
134 Views
Message 40 of 48
Flag for a moderator

Re: Latency...

Hi OneEyedPhilly,

 

Thank you for coming back to us in our community, I am sorry you are still having latency issues, I have check things your end and there isn't any issues all your levels are where they should be, I cant see any signs of high utilization, we are aware there is a lot more usage at the moment and a lot more devices are connected at the same time. 

 

 

Kind regards

 

Paul.

 

0 Kudos
Reply