Menu
Reply
Highlighted
  • 48
  • 0
  • 3
On our wavelength
469 Views
Message 21 of 58
Flag for a moderator

Re: Latency...

Thank you Gareth I've have received a text regarding it, though I did choose the 12-4 time slot and have been given 8-12 but that will have to do. I just hope it resolves this issue. Thanks

0 Kudos
Reply
Highlighted
  • 3.77K
  • 234
  • 477
Forum Team
Forum Team
464 Views
Message 22 of 58
Flag for a moderator

Re: Latency...

I can see about changing the slot if you prefer 12-4 OneEyedPhilly

Gareth_L

0 Kudos
Reply
Highlighted
  • 48
  • 0
  • 3
On our wavelength
456 Views
Message 23 of 58
Flag for a moderator

Re: Latency...

If its possible Gareth that would be great, I work nights so I sleep in the morning normally but if it involves changing the date dont worry about it. Thanks

0 Kudos
Reply
Highlighted
  • 3.77K
  • 234
  • 477
Forum Team
Forum Team
442 Views
Message 24 of 58
Flag for a moderator

Re: Latency...

That has been changed now 

Gives you a chance to get some sleep 

Gareth_L

0 Kudos
Reply
Highlighted
  • 48
  • 0
  • 3
On our wavelength
440 Views
Message 25 of 58
Flag for a moderator

Re: Latency...

That's much appreciated thank you Gareth. 

0 Kudos
Reply
Highlighted
  • 3.77K
  • 234
  • 477
Forum Team
Forum Team
427 Views
Message 26 of 58
Flag for a moderator

Re: Latency...

Your welcome OneEyedPhilly

One last, can you please update us all, so we know how the visit went 

Gareth_L

0 Kudos
Reply
Highlighted
  • 48
  • 0
  • 3
On our wavelength
391 Views
Message 27 of 58
Flag for a moderator

Re: Latency...

So I had an engineer out on Friday 22nd, he could not see any issues causing latency though he did take an equaliser off the back of my hub as I already had a attenuator? on it as well which he said I didn't need both. He also put on a new connector at the cabinet down the road and said that he hopes that this fixes your problem. I told him not to worry as I wasn't expecting much as there is only so much he could of done.

Anyway since the nice weather people have been outside having barbeques etc so internet usage has likely reduced thus latency has not been too bad but still not really good enough shown here, the day before the engineer came:

21.05.20

21.05.20.png

Here we can see where the engineer arrived and reset my hub where the red line is shown around 1:30ish and also the following two days:

22.05.20

22.05.20.png

23.05.20

23.05.20.png

24.05.20

24.05.20.png

Was told to update once the engineer had been, thought I'd give it a few days and the result is no change at all.

 

0 Kudos
Reply
Highlighted
  • 2.36K
  • 173
  • 246
Forum Team
Forum Team
376 Views
Message 28 of 58
Flag for a moderator

Re: Latency...

Sorry to hear of these issues, it would like to refer this to our second line faults team and see if they can do anything to help you out. I would need to do this over a private message, which I will send over in a few moments.

 

Please respond and we can get this started.

 

Regards

Steven_L 

0 Kudos
Reply
Highlighted
  • 5.09K
  • 573
  • 1.69K
Very Insightful Person
Very Insightful Person
376 Views
Message 29 of 58
Flag for a moderator

Re: Latency...

@OneEyedPhilly Your last BQM image has been rejected as it contained your WAN IP address which is against the forum rules to protect your privacy.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 48
  • 0
  • 3
On our wavelength
365 Views
Message 30 of 58
Flag for a moderator

Re: Latency...

Ah whoops my bad, thanks for letting me know.

24.05.20

24.05.20.png