Menu
Reply
ScreamingPict
  • 39
  • 1
  • 2
On our wavelength
438 Views
Message 1 of 2
Flag for a moderator

Latency issues even after VM CS engineer visit

Hi- last Tuesday (22 Sept) my cable modem abruptly did this;

7a78a1eff5236b3878a96beb92e9cc9ba3f6599b-22-09-2020.png

and it started dropping the connection about once every few days for 10-30 mins.

7a78a1eff5236b3878a96beb92e9cc9ba3f6599b-24-09-2020.png

VM CS were helpful- the first time I spoke to the chap he asked me to factory reset the modem, which appeared to get the connection back-up, however a few days later it went down again, so on Friday VM sent an engineer round.

 

The engineer (who was also great) looked at the signal strength on the line and said that several channels were out of spec- he moved me to a different port on the cabinet and said everything should be fine from now on.

And indeed the connection has not gone down since then and my throughput is fine but my high latencies remain.

Does anyone have any idea of what I can do next to get my latencies down? Online gaming isn't really an option with these latencies. Thanks.

Tags (1)
0 Kudos
Reply
ScreamingPict
  • 39
  • 1
  • 2
On our wavelength
427 Views
Message 2 of 2
Flag for a moderator

Re: Latency issues even after VM CS engineer visit

OK this is an odd one- before anyone does any work on looking at this, I think I have found the issue.

I have my modem in bridge mode, and in moving my desk around I plugged a USB charger cable into my Draytek PBX/router (nothing was connected on the other end) and it somehow appears that caused the latency spikes! I'll do some more investigation and post here just for the record.

0 Kudos
Reply