Menu
Reply
parawson
  • 23
  • 0
  • 0
Joining in
176 Views
Message 1 of 3
Flag for a moderator

Latency 162 ms why?

I have 600mb max internet, my latency used to be 27ms, this past month or so, especially in the evening it is hitting 160ms. Can any one tell me why?

It's making the internet unusable. I've posted my logs below.

 

Screenshot_20210205-004158_Chrome.jpg

Screenshot_20210205-004149_Chrome.jpg

Screenshot_20210205-004141_Chrome.jpg

Screenshot_20210205-004130_Chrome.jpg

 

0 Kudos
Reply
Andruser
  • 5.49K
  • 955
  • 2.26K
Very Insightful Person
Very Insightful Person
134 Views
Message 2 of 3
Flag for a moderator

Re: Latency 162 ms why?

Your images have been blocked because they (most likely) show personal data like IP and MAC addresses.  If you want to post hub status data it needs to be as text.  Connect to the hub by clicking on this link http://192.168.0.1/  That should pull up the log in page for the hub.  But don't log in, just click on the link "Check router status"  That'll bring up a window with five tabs.  Open the Downstream tab.  Select all the text (Ctrl-A if using a keyboard), copy it (Ctrl-C), then paste it (Ctrl-V) into a reply here.  Post that, do the same for the Upstream and Network log.  You'll get an error message when you post the Network log, just click on "post" a second time.  Then we can take a look for any obvious power or noise issues.

However, the symptoms you describe are probably this.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
parawson
  • 23
  • 0
  • 0
Joining in
87 Views
Message 3 of 3
Flag for a moderator

Re: Latency 162 ms why?

Thanks, it had mac addresses in it. Basically a load of warnings and critical failures.

I get that covid means more people are using it. Probably explains the Intermittent nature of it. Still sucks, wasn't like this in other lockdowns.

 

0 Kudos
Reply