Menu
Reply
Hov
  • 2
  • 0
  • 0
Joining in
448 Views
Message 1 of 4
Flag for a moderator

Lag playing online

Hi everyone. I’m experiencing lag issues when playing warzone. I’ve had VM for years now and never a problem until Thursday 19th November 2020. It basically unplayable. Anyone have any ideas to help here. I’ve reset router and PlayStation. No better. Thanks. 

0 Kudos
Reply
Andrew-G
  • 6.9K
  • 1.2K
  • 3.02K
Very Insightful Person
Very Insightful Person
438 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Lag playing online

There's reason to hope that it is a temporary problem.  If it is "just" Covid/home working and game and console release season, then factoring in a probably extended Christmas break it might be a couple of months before things settle down, but fingers crossed for you that it does.

If you search the forum for the term "over-utilisation" you'll get more detail, but the very specific timing of your problem (PS5 launch day) makes me think that yours is probably not an enduring problem.  In your shoes I'd not be happy, but I'd wait until the end of January before doing anything drastic.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Hov
  • 2
  • 0
  • 0
Joining in
430 Views
Message 3 of 4
Flag for a moderator

Re: Lag playing online

Yes I agree, pain in the butt, however I totally accept your point. Sadly none of my friends living close by have the same issue. Thank you for your response. 👍

0 Kudos
Reply
Andrew-G
  • 6.9K
  • 1.2K
  • 3.02K
Very Insightful Person
Very Insightful Person
417 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Lag playing online

Utilisation issues can be very specific to a single segment, which might be why some people nearby are seeing no issue.  If you set up a BQM and post your hub's status data we can look for anything specific, but my initial expectation would be that the BQM might show this hopefully transient problem (which may disappear as suddenly as it occurred) and the hub status data I'd anticipate being within expected ranges.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks