Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
1,084 Views
Message 1 of 14
Flag for a moderator

Lag issues

Wired connection into my Netgear router, using the hub in modem only mode as its rubbish for gaming. Still getting laggy games when i pay for a 250+ download speed and getting 40+ ms latency.... not good enough! 

0 Kudos
Reply
Highlighted
  • 547
  • 44
  • 173
Rising star
1,070 Views
Message 2 of 14
Flag for a moderator

Re: Lag issues

You'll need to give substantially more information than this.

What games are you having the issues in, what exactly are the issues, how are you checking the latency, is the latency stable to within 5-10ms, are you connected via wired or wireless, is it a PC or a console?

Unless of course you just came to complain about how it's not good enough and are not actually seeking advice, in which case I wish you luck.

Highlighted
  • 6
  • 0
  • 0
Joining in
1,063 Views
Message 3 of 14
Flag for a moderator

Re: Lag issues

Game - Apex Legends

Issues - there is a 1/2 second delay in any action you perform in game, game play is jittery most of the time

Latency checked via Xbox own network settings (wired), speedtest.net via computer (wired)

Like to add this has only happened for the last 3 days, was working fine before for the last 1/2 months of having it set up like this.

Would expect the latency to be much lower with only the one device connected at the time but still recording a higher latency, the Netgear router should also be helping with the traffic.

Not sure what to try next.

0 Kudos
Reply
Highlighted
  • 547
  • 44
  • 173
Rising star
1,058 Views
Message 4 of 14
Flag for a moderator

Re: Lag issues

Since you can't do in depth checks on a console or in Apex the best idea currently would be to set up a BQM graph (https://www.thinkbroadband.com/broadband/monitoring/quality) and leave it for a day or so to graph the quality, that should show if the connection has any packet loss or irregular spikes in latency (you'll need to ensure your Netgear router is configured to allow inbound WAN ICMP echo requests, this may not be needed but you'll know if it is if the graph is all red.)
0 Kudos
Reply
Highlighted
  • 1.69K
  • 55
  • 205
Super solver
998 Views
Message 5 of 14
Flag for a moderator

Re: Lag issues

Funny, I game on my PS4pro via wifi, and never have LAG issues.

--
Red (VM SH2 AC Beta tester)
Running on 350Mb VM service with SH3 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk. If you are happy with my answers please press Kudo ?
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
990 Views
Message 6 of 14
Flag for a moderator

Re: Lag issues

Sorry am i missing something? Wheres the advice? 

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 0
Tuning in
970 Views
Message 7 of 14
Flag for a moderator

Re: Lag issues

I've just posted about Apex Legends high latency.  I'm on PC and there appears to be a duff hop early in the route as well as some other hopes showing issues.  My started today as it played well last night.  I haven't tried any other online game so I can't vouch for it being anything to do with Virgin and only something to do with EA.

I think it's a bit of both!  

Virgin can only maintain there own routes.  Any other route is just a wait and see whether it gets fixed in due course!  Would be handy if VM could confirm what I posted!

 

0 Kudos
Reply
Highlighted
  • 1.69K
  • 55
  • 205
Super solver
955 Views
Message 8 of 14
Flag for a moderator

Re: Lag issues

Gaming on VM in Router mode is rubbish. Its just not got the computing power to handle the traffic.

Gaming on VM in Modem mode and your own router is the way to go.

I game on PC wired, and PS4 Pro on Wifi 5GHz range, I have NO Lag or issues, on some servers I have the fastest ping.

Maybe I am just the lucky one on VM.

 

Other factors, can cause LAG, its not always VM fault.

--
Red (VM SH2 AC Beta tester)
Running on 350Mb VM service with SH3 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk. If you are happy with my answers please press Kudo ?
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
820 Views
Message 9 of 14
Flag for a moderator

Re: Lag issues

Does anyone know if there is any way to set up a page within either the community forums here, or elsewhere, that allows you to say look, I feel like there is a problem with my network, caused by the ISP which then other people within your area can also raise their hand?

The reason I ask this is because I live in like a man made estate where you can join a facebook group, funnily enough, there are loads of people on said group all saying similar.

Problem is you ring up, they think the problem is singular.

Thank you

0 Kudos
Reply
Highlighted
  • 547
  • 44
  • 173
Rising star
816 Views
Message 10 of 14
Flag for a moderator

Re: Lag issues

You could post a thread asking if anyone else in the area is having issues, nothing automated exists where you can view statistics on people having issues though.

Aren't all estates man made?
0 Kudos
Reply