Menu
Reply
halifax1983
  • 57
  • 1
  • 2
On our wavelength
570 Views
Message 1 of 5
Flag for a moderator

Lack of support

I’ve been having issues for a while now. I have always had some issues, I suspect this is the power levels but it has become worse to the point I can’t I’m use my internet for gaming. It’s apparent I have problems with my upload powers levels as pointed out by numerous people on here and Virgin staff. Yet nothing has been done. There was an issue with the cabinet but as I have pointed out, my levels were like this before and now after the issues has been repaired.

any help will be appreciated, you can check my other thread for my stats etc

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
531 Views
Message 2 of 5
Flag for a moderator

Re: Lack of support

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting the area. Be aware that it isn't a manned line.

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you can post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

 In the URL box paste the link you copied and then click OK - you can post the link straight away.

Then

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
halifax1983
  • 57
  • 1
  • 2
On our wavelength
523 Views
Message 3 of 5
Flag for a moderator

Re: Lack of support

Done all of that previously and an issue was identified. This was something in the cabinet but no one could tell me what it is. I was informed yesterday it would be fixed today, however I got a text about an hour later telling me my issue had been resolved and to turn my router off for 30 mins. I did this and my issue is still there, my router stats are exactly the same.

0 Kudos
Reply
Z92
  • 2.03K
  • 168
  • 311
Problem sorter
455 Views
Message 4 of 5
Flag for a moderator

Re: Lack of support

Can you post the link to your BQM then if you've already set it up?

halifax1983
  • 57
  • 1
  • 2
On our wavelength
450 Views
Message 5 of 5
Flag for a moderator

Re: Lack of support

I have today managed to arrange an engineer appointment for next week. Thanks for your support though, very much appreciated 

0 Kudos
Reply