Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
729 Views
Message 1 of 2
Flag for a moderator

LAN Cable Issue with PS4 Pro (Superhub 3)

Good Evening all,

 

I have had Virgin installed a few days ago and the wireless and internet work flawlessly at all times. I have encountered an issue only when setting up my PlayStation with a  Cat 7 Ethernet cable. 

I have managed to get it working twice but after a short period my PlayStation displays a "LAN cable not connected" issue. I have tried re-setting the router to factory settings and have troubleshooted for hours to no avail. 

 

The LAN cable is brand new and works fine with any other device. I believe this is a router issue but do not have any idea how to fix this. The PlayStation is also in perfect working order and worked with a previous suppliers internet via ethernet. 

 

Has anyone came across similar issues before? Is there any settings I can update or amend to rectify this? It fails to obtain an IP address apparently.

0 Kudos
Reply
Highlighted
  • 4.44K
  • 750
  • 1.8K
Very Insightful Person
Very Insightful Person
654 Views
Message 2 of 2
Flag for a moderator

Re: LAN Cable Issue with PS4 Pro (Superhub 3)

Whilst not impossible, I suspect this is more likely a physical circuit problem than a DHCP software problem.

Possible causes (some you may have already eliminated) are faulty socket on the hub, faulty socket on the PS4, or an incompatible cable, eg due to a plug that's an imperceptible poor fit at one end in the two devices in question, despite working in other devices, or a faulty connection within the equipment.

So, have you tried a different socket on the hub?  Does the cable work consistently connecting another device to the hub?

Can you try another cable, ideally from a different supplier in case the cause is a tolerance issue in the plug/sockets at either end with this particular cable?

You're sure the plugs are pressing home positively in the sockets, and the cables aren't straining and pulling the contacts apart, eg because equipment is pushed back against a wall or in a tight cabinet?

And you're sure the PS4 ethernet connection works correctly with another hub?  I know that's probably difficult to test, but it is possible that there's a faulty solder joint somewhere within the PS4.  If you can't test with another hub, does the ancient "wiggle the plug in the socket" trick cause it to identify and connect?  

Whilst not ideal, does the PS4 work reliably over wifi (if not, could be the network chip on the PS4 has a faulty joint to the board).

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks