Menu
Reply
Highlighted
  • 13
  • 0
  • 0
Tuning in
297 Views
Message 1 of 8
Flag for a moderator

Jitter and packet loss

Hi

Please can you diagnose a problem I’m experiencing for the last two weeks with jitter and packet loss? I’ve reset the hub and turn off / on but this only briefly Helps.

I’m in area 31.

Many thanks

Yesterday’s chart

My Broadband Ping - My Vivid 350

 

today’s chart

My Broadband Ping - My Vivid 350

Down stream

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1139000000-936256 qam1
2147000000-936256 qam2
3155000000-9.237256 qam3
4163000000-9.436256 qam4
5171000000-9.736256 qam5
6179000000-9.736256 qam6
7187000000-9.936256 qam7
8195000000-9.936256 qam8
9203000000-10.536256 qam9
10211000000-10.736256 qam10
11219000000-10.936256 qam11
12227000000-1136256 qam12
13235000000-11.535256 qam13
14243000000-11.735256 qam14
15251000000-11.935256 qam15
16259000000-11.735256 qam16
17267000000-11.735256 qam17
18275000000-11.436256 qam18
19283000000-11.236256 qam19
20291000000-10.936256 qam20
21299000000-10.536256 qam21
22307000000-10.536256 qam22
23315000000-9.937256 qam23
24323000000-9.237256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.3380
2Locked36.6570
3Locked37.3450
4Locked36.6340
5Locked36.3510
6Locked36.6470
7Locked36.6730
8Locked36.6400
9Locked36.38315
10Locked36.6740
11Locked36.6970
12Locked36.31940
13Locked35.73620
14Locked35.55300
15Locked35.74460
16Locked35.75740
17Locked35.53770
18Locked36.32020
19Locked36.31830
20Locked36.6940
21Locked36.31330
22Locked36.6520
23Locked37.3620
24Locked37.6420

 

 upstream

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1326000004.475512064 qam11
2462000104.6512064 qam7
3393999214.525512064 qam8
4258000594.4512064 qam12



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 402
  • 19
  • 54
Fibre optic
276 Views
Message 2 of 8
Flag for a moderator

Re: Jitter and packet loss

On first look at the downstream power levels, you may need a technician out to make some adjustments at the cabinet as those look a little on the high side and SNR is low.

Upstream looks well.

Matt - M350 Customer with Hub 4 in Router Mode

If I've helped please let me know 🙂

10 years in Technical Customer Service, Construction Trades and Administration - Now I'm a Furloughed Chef
Highlighted
  • 13
  • 0
  • 0
Tuning in
225 Views
Message 3 of 8
Flag for a moderator

Re: Jitter and packet loss

Thanks Matt,

I hope that a VM member can arrange an engineer to visit to make the adjustments. 

Re your Hub4, is it an upgrade in terms of latency and jitter?

J

0 Kudos
Reply
Highlighted
  • 2.02K
  • 123
  • 389
Super solver
221 Views
Message 4 of 8
Flag for a moderator

Re: Jitter and packet loss

The DS power levels are too low, should be between -6 and +10 btw .....
Highlighted
  • 402
  • 19
  • 54
Fibre optic
197 Views
Message 5 of 8
Flag for a moderator

Re: Jitter and packet loss


@Adduxi wrote:
The DS power levels are too low, should be between -6 and +10 btw .....

Oops yes thats correct.

Matt - M350 Customer with Hub 4 in Router Mode

If I've helped please let me know 🙂

10 years in Technical Customer Service, Construction Trades and Administration - Now I'm a Furloughed Chef
0 Kudos
Reply
Highlighted
  • 402
  • 19
  • 54
Fibre optic
196 Views
Message 6 of 8
Flag for a moderator

Re: Jitter and packet loss


@RangerXx wrote:

Re your Hub4, is it an upgrade in terms of latency and jitter?

J


It doesn't seem to see suffer spikes like Hub 3 did but on a whole, not really.

Matt - M350 Customer with Hub 4 in Router Mode

If I've helped please let me know 🙂

10 years in Technical Customer Service, Construction Trades and Administration - Now I'm a Furloughed Chef
Highlighted
  • 13
  • 0
  • 0
Tuning in
137 Views
Message 7 of 8
Flag for a moderator

Re: Jitter and packet loss

Just giving this a bump as it’s still a problem.

 

My Broadband Ping - My Vivid 350

0 Kudos
Reply
Highlighted
  • 751
  • 48
  • 77
Forum Team
Forum Team
84 Views
Message 8 of 8
Flag for a moderator

Re: Jitter and packet loss

Hi RangerXx,

 

Thanks for your post and reaching out to the community forums. I'll send you a PM shortly to have a look at your connection.

 

Cheers,

Corey C

0 Kudos
Reply