Menu
Reply
Samzon
  • 31
  • 0
  • 0
Joining in
860 Views
Message 1 of 58
Flag for a moderator

I'm furious, same latency/lag/ping issues for years

This has been  a problem for me for years .I've contacted Virgin via phone multiple times throughout these years yet I don't get a fix for my problem. I've been sent a new hub, I've been told to reset my hub (like seriously?).

 

I play competitive games as a hobby which involves money. Today I take a day off work to grind a specific game yet it's unplayable. I will aim at the persons head within the game whilst they are not looking and the bullets do not register. You have no idea how infuriating this is. I cannot stand this anymore.

 

Please, I will do anything for this to be fixed. I can't cope with this, it makes me so mad and toxic within these games knowing my internet provider is causing this. Sorry if I sound childish here but it's ruining everything for me when it comes to gaming. I can't do anything with this problem.

0 Kudos
Reply
Anonymous
Not applicable
832 Views
Message 2 of 58
Flag for a moderator

Re: I'm furious, same latency/lag/ping issues for years

Could you access your router using http://192.168.0.1/ . Don't log in, select the 'Check Router Status' option and paste your 'Downstream', 'Upstream', and 'Network Log' tabs?

0 Kudos
Reply
Samzon
  • 31
  • 0
  • 0
Joining in
828 Views
Message 3 of 58
Flag for a moderator

Re: I'm furious, same latency/lag/ping issues for years

 
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1138750000-2.238256 qam1
2146750000-2.240256 qam2
3154750000-2.240256 qam3
4162750000-2.538256 qam4
5170750000-2.540256 qam5
6178750000-2.940256 qam6
7186750000-338256 qam7
8194750000-3.240256 qam8
9202750000-3.438256 qam9
10210750000-3.938256 qam10
11218750000-438256 qam11
12226750000-438256 qam12
13234750000-4.238256 qam13
14242750000-4.438256 qam14
15250750000-4.538256 qam15
16258750000-4.738256 qam16
17266750000-4.738256 qam17
18274750000-5.238256 qam18
19282750000-5.238256 qam19
20290750000-538256 qam20
21298750000-538256 qam21
22306750000-538256 qam22
23314750000-538256 qam23
24322750000-5.238256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked38.9130
2Locked40.3180
3Locked40.3120
4Locked38.9350
5Locked40.3360
6Locked40.3160
7Locked38.9130
8Locked40.3200
9Locked38.6210
10Locked38.6220
11Locked38.9190
12Locked38.6190
13Locked38.9210
14Locked38.9270
15Locked38.9300
16Locked38.6210
17Locked38.9250
18Locked38.6460
19Locked38.9290
20Locked38.9330
21Locked38.6240
22Locked38.9400
23Locked38.9670
24Locked38.941

0

0 Kudos
Reply
Samzon
  • 31
  • 0
  • 0
Joining in
825 Views
Message 4 of 58
Flag for a moderator

Re: I'm furious, same latency/lag/ping issues for years

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1603000004.85512064 qam1
2537000004.875512064 qam2
3462000204.85512064 qam3
4394000004.8512064 qam4

Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Samzon
  • 31
  • 0
  • 0
Joining in
821 Views
Message 5 of 58
Flag for a moderator

Re: I'm furious, same latency/lag/ping issues for years

Network LogTime Priority Description
11/07/2020 12:48:48noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/07/2020 12:29:15ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/07/2020 11:09:58noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/07/2020 04:16:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/07/2020 17:00:19noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/07/2020 17:00:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/07/2020 14:44:34noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/07/2020 14:44:30Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/07/2020 13:09:10noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/07/2020 13:02:52criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/07/2020 13:02:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/07/2020 12:37:49noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/07/2020 19:39:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/07/2020 09:28:54ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2020 03:31:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2020 21:28:54ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/06/2020 11:25:17criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/06/2020 09:28:54ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/06/2020 03:57:30criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/06/2020 11:03:48Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Anonymous
Not applicable
820 Views
Message 6 of 58
Flag for a moderator

Re: I'm furious, same latency/lag/ping issues for years

Power levels on the downstream are all in the negative however not out of spec (Some channels are close!).

Do you have something like below screwed into the HUB?

0 Kudos
Reply
Samzon
  • 31
  • 0
  • 0
Joining in
818 Views
Message 7 of 58
Flag for a moderator

Re: I'm furious, same latency/lag/ping issues for years

I'm sorry, what does this mean? I have no idea about any of this all I know is I have insane latency/ping/spike issues. What do I have to do to fix this?

0 Kudos
Reply
Anonymous
Not applicable
813 Views
Message 8 of 58
Flag for a moderator

Re: I'm furious, same latency/lag/ping issues for years

I just commented that they are negative, however they are in spec so all ok.

0 Kudos
Reply
Samzon
  • 31
  • 0
  • 0
Joining in
807 Views
Message 9 of 58
Flag for a moderator

Re: I'm furious, same latency/lag/ping issues for years

I'm confused. So I don't have a problem it's all in my head? I don't understand what you mean. You are saying everything is fine? But it's not fine.

0 Kudos
Reply
Anonymous
Not applicable
805 Views
Message 10 of 58
Flag for a moderator

Re: I'm furious, same latency/lag/ping issues for years

The stats of the router are ok.

I'm not saying you don't have an issue, however the stats look fine.

Do you have a device like in the above image attached to the HUB?

0 Kudos
Reply