Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
231 Views
Message 1 of 5
Flag for a moderator

High ping and disconnects

I've had intermittent spikes of lag while playing video games for a while, but it has been manageable. However, this weekend the ping issues became unplayable with spikes constantly up to 500ms or even higher.

At the same time, the internet disconnects every 15-30 minutes for 20 seconds at a time. And although I am supposed to get 200 Mbits, speedtests are showing around 20-100 Mbits depending on the time of the day. However, this is highly inconsistent and does not seem to follow any sort of pattern.

These problems happen even when I am standing right next to the Hub 3.0. It's really making it hard to do anything with the internet, but especially gaming and watching live streams is an unpleasant or unusable experience. There's not been any faults in my area reported.

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030012249512064 qam1
25369998048.5512064 qam2
33940000447.8512064 qam4
44620003948512064 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0070
2ATDMA00100
3ATDMA0070
4ATDMA00100

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13310000002.936256 qam25
22030000005.336256 qam9
32110000005.136256 qam10
42190000004.636256 qam11
52270000004.636256 qam12
62350000003.936256 qam13
7243000000436256 qam14
82510000003.536256 qam15
92590000003.736256 qam16
102670000003.436256 qam17
112750000002.936256 qam18
122830000003.236256 qam19
13291000000336256 qam20
142990000003.536256 qam21
153070000003.236256 qam22
16315000000336256 qam23
173230000003.236256 qam24
183390000003.236256 qam26
193470000002.936256 qam27
20355000000337256 qam28
213630000003.536256 qam29
223710000003.437256 qam30
233790000003.737256 qam31
243870000003.237256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.361255781423152552
2Locked36.610745818795678
3Locked36.637969422138369
4Locked36.6189614515405
5Locked36.6310015072329518997
6Locked36.365035065855361516
7Locked36.368725227317309852
8Locked36.666405121378596
9Locked36.38884090015731
10Locked36.33824857417129
11Locked36.64859336418267
12Locked36.311614163119007
13Locked36.6273887040156931
14Locked36.3326137236134
15Locked36.38261657252335
16Locked36.61629884615621
17Locked36.36186113953310083
18Locked36.65345824743731357
19Locked36.6393915876592
20Locked37.3232303220076
21Locked36.667110518009
22Locked37.3131379515116
23Locked37.6361858717741
24Locked37.384797117400

 

Please do let me know what I can do to improve this. I'm running a BQM at the moment, let me know if you need any other information.

Thanks

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
223 Views
Message 2 of 5
Flag for a moderator

Re: High ping and disconnects

I'll attach my live BQM graph, it doesn't look great:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/0c795898e1c7382dc4d6cb29d990236183c43954

 

0 Kudos
Reply
Highlighted
  • 1.36K
  • 72
  • 138
Forum Team
Forum Team
87 Views
Message 3 of 5
Flag for a moderator

Re: High ping and disconnects

Good morning @PEpluto

 

Welcome to the forums 

 

I am sorry to hear that you have had some issues with your broadband services. 

 

How are things looking since your post? 

 

Kind regards,

Zak_M 

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
85 Views
Message 4 of 5
Flag for a moderator

Re: High ping and disconnects

Hi Zak,

I restarted my router after the post (I didn't think I had to since I had restarted it two days earlier), and that fixed my massive problems.

6f80758a49d2c54b4632c31e8642df9b5ceb1ba4-26-10-2020.png

You can see the exact moment when I restarted it.

 

However, the connection is still quite spiky, especially during the day (see my live graph). It is obviously annoying when my ping spikes to 100ms about twice every minute while I'm in a game.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/0c795898e1c7382dc4d6cb29d990236183...

 

Please do let me know if you think there's something I can do to improve this.

Thanks.

0 Kudos
Reply
Highlighted
  • 3.96K
  • 236
  • 464
Forum Team
Forum Team
39 Views
Message 5 of 5
Flag for a moderator

Re: High ping and disconnects

Hi there @PEpluto

 

Thanks so much for popping back last week - glad that the reboot helped. I have also checked the Live BQM and all seems pretty stable at the moment. 

 

I've located your account from here and your signal levels look great, we have no known area issues showing and no errors listed. Hope things have been looking ok since your last post; if you're still having issues, please do pop back and let us know. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply