Menu
Reply
Highlighted
  • 34
  • 1
  • 1
Tuning in
375 Views
Message 1 of 20
Flag for a moderator

High latency, ping, line jitter and inconsistent speeds

Hi,

Since around February ive been having nothing but problems with Gaming and broadband speeds. I am currently on 350mbps pack and normally i would receive 370mbps down and around 32mbps up and ping around 16-20ms with 2ms jitter on a bad day.

Since february i noticed huge amounts of latency in online gaming through ethernet so i ignored it hoping for it to get better over night and it got worse and worse, so started doing speed tests and it was showing i was getting between 2-100mbps download and 22mbps upload, 20-160ms ping and 127ms jitter. I rang virgin which done tests sent out a new router still same problem. Rang again to be told they are putting more cable down in my area which is fair enough, had a text 5 days later saying its completed yet problem still persists.i have a more stable connection on the speed side with my asus ax88u connected and sh3 in modem mode but the latency and jumping jitter and speeds are very much a problem (well until 2am which is no good)Its very frustrating having to still pay full price for a premium service yet receive worse connections than using my 4g data as a hotspot. Virgin are the best for speeds on my road so im cornered unless i want 30mbps with BT which i am even starting to consider. I have an engineer coming tomorrow but even half the time they dont know what theyre doing and im advising them how to do their job or blame the amount of users in the area which im sure is virgins responsibility to fix that so us users can have our Guarenteed speeds fault free especially with the prices constantly being raised yet service being reduced in quality.

I have been a virgin user for years due to the speeds on offer but i can see on the forum im not the only one experiencing issues lately. Before february it ran well and was fairly stable, now unusable.

 

Please see the router network settings of the SH3 below.

 

Any one got any ideas on what is happening

0 Kudos
Reply
Highlighted
  • 34
  • 1
  • 1
Tuning in
373 Views
Message 2 of 20
Flag for a moderator

Re: High latency, ping, line jitter and inconsistent speeds

 

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1259000000036256 qam16
2235000000036256 qam13
3243000000036256 qam14
4251000000036256 qam15
5267000000036256 qam17
6275000000037256 qam18
7283000000-0.236256 qam19
8291000000036256 qam20
9299000000036256 qam21
10307000000036256 qam22
11315000000036256 qam23
12323000000-0.236256 qam24
13387000000-0.237256 qam25
14395000000-0.437256 qam26
15411000000037256 qam27
16419000000037256 qam28
17427000000037256 qam29
184350000000.237256 qam30
19443000000037256 qam31
204510000000.237256 qam32
21459000000037256 qam33
224670000000.236256 qam34
234750000000.237256 qam35
244830000000.536256 qam36


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked36.6580
2Locked36.6890
3Locked36.6860
4Locked36.3620
5Locked36.3740
6Locked37.3330
7Locked36.6540
8Locked36.6400
9Locked36.6640
10Locked36.6740
11Locked36.6640
12Locked36.6720
13Locked37.3380
14Locked37.3460
15Locked37.3580
16Locked37.3480
17Locked37.3550
18Locked37.6280
19Locked37.3450
20Locked37.6280
21Locked37.3500
22Locked36.6490
23Locked37.3520
24Locked36.6580
0 Kudos
Reply
Highlighted
  • 34
  • 1
  • 1
Tuning in
372 Views
Message 3 of 20
Flag for a moderator

Re: High latency, ping, line jitter and inconsistent speeds

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1393999884.725512064 qam2
2258000004.675512064 qam4
3326000004.725512064 qam3
4462000414.725512064 qam1


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 34
  • 1
  • 1
Tuning in
370 Views
Message 4 of 20
Flag for a moderator

Re: High latency, ping, line jitter and inconsistent speeds

Router status
Network LogTime Priority Description
22/05/2020 05:04:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2020 17:58:53noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2020 17:47:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2020 17:39:40noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2020 15:57:5Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2020 15:57:5criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2020 15:57:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2020 15:57:4criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2020 15:57:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
21/05/2020 08:46:0criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2020 15:14:53noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/05/2020 06:39:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/05/2020 00:14:33noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/05/2020 00:14:33ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/05/2020 14:23:52ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/05/2020 05:43:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/05/2020 04:33:15ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/05/2020 22:17:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/05/2020 04:22:2noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/05/2020 04:22:2ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 34
  • 1
  • 1
Tuning in
279 Views
Message 5 of 20
Flag for a moderator

Re: High latency, ping, line jitter and inconsistent speeds

UPDATE.

I have today had an engineer come and have been told there is a bug with wifi optimisation and the network thinks im causing issues in the area hence my reduced speed...🤔 even though i have this in modem mode and the wifi is not connected through the SH3, he turnt it off done a speed test said im now getting 200mbps out of my 350mbps and left. Gaming is still unplayable on any game, i took a video of Fifa as it shows the latency and Ea has checked everything their side and it shows a issue with ISP. Engineer saw this and didnt seem to care. Before these issues i had solid 4 green bars and 22-30ms as connecting to ea servers cause a little extra latency. Now this is ranging from 40ms -800ms very unstable connection. Virgin claims to be the fastest most reliable connection. For me fastest is all thsts going for them and even then its unuseable

Looks like another call to virgin to make my 6th just glad these calls are free from a virgin landline.

 

Anyone on this forum have any ideas its really frustrating me now

Screenshot_20200523-133509_Video Player.jpg

0 Kudos
Reply
Highlighted
  • 295
  • 14
  • 26
Dialled in
267 Views
Message 6 of 20
Flag for a moderator

Re: High latency, ping, line jitter and inconsistent speeds

Have you tried pinging a site such as www.bbc.co.uk from a PC connected over a cable (not WiFi) ? 

Then disconnect your router, put the virgin box back into router mode and try again, having your PC directly connected to the VM box with a cable. 

Post both sets of results. 

 

 

0 Kudos
Reply
Highlighted
  • 34
  • 1
  • 1
Tuning in
248 Views
Message 7 of 20
Flag for a moderator

Re: High latency, ping, line jitter and inconsistent speeds

Hi,

I never use wifi only on mobile devices i use a cat7 ethernet cable to my games console. My speeds seem to have settled around the 200mbps mark but the latency is huge now. The technical call centre laughed at what the engineer said and done. He actually said its always good to see the engineers doing their job correctly whilst laughing. Been told to wait 48 hours as a case has now been forwarded to the networking team.

For some reason im getting a solid 200mbps through my 3rd party asus ax88u router than the sh3 which is pulling about 2-30mbps wired when on router mode. At the moment its the latency that is causing unplayable gaming. I have pinged bbc website and it came back at around100ms through the sh3 on different times. ASUS ax88u came back at 80ms Not sure why latency is all of a sudden gone this bad never used to have the problem obviously since covid it has got worse but i would of thought for a premium service and the prices paid they can keep on top of this, 2am is when gaming is as good as it gets but even then its not fault free

0 Kudos
Reply
Highlighted
  • 34
  • 1
  • 1
Tuning in
228 Views
Message 8 of 20
Flag for a moderator

Re: High latency, ping, line jitter and inconsistent speeds

Screenshot_20200523-201333_Gallery.jpg

 please see the attached trace route and i am currently doing a BQM via thinkbroadband and will post the results. It would be good if a member of the virgin team could have an input on this thread

0 Kudos
Reply
Highlighted
  • 2.55K
  • 143
  • 268
Forum Team
Forum Team
200 Views
Message 9 of 20
Flag for a moderator

Re: High latency, ping, line jitter and inconsistent speeds

Hi Riece,

 

Thank you for reaching out to us in our community and a very warm welcome back, I am sorry to see you are having issues with latency, I will be more than happy to help, I will send you an invite into a private chat, I will send this shortly, please click on the purple envelope to accept.

 

Kind regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 34
  • 1
  • 1
Tuning in
174 Views
Message 10 of 20
Flag for a moderator

Re: High latency, ping, line jitter and inconsistent speeds

https://www.thinkbroadband.com/broadband/monitoring/quality/share/66f64874e549e24f84c7a1162b9a9fba9921635d-24-05-2020

Current BQM it does seem a little better today so far few moments of bad latency. Anyone have an idea? Is this high traffic in my area? It is unbareable early evening around 8pm but on the graph the blue at the left it has been constantly this for weeks, apart from 12/1am till 8am

 

Any ideas? 

0 Kudos
Reply