Menu
Reply
Highlighted
  • 10
  • 0
  • 0
Tuning in
817 Views
Message 1 of 25
Flag for a moderator

High latency + packet loss

I'm experience high latency and packet loss whilst playing multiplayer games on ps4 I have spoke to customer service gadget support and tier 1 support teams on numerous occasions which haven't helped with the issues has anyone got any advice or ideas which i could maybe try 

Any help would appreciated 

0 Kudos
Reply
Highlighted
  • 2.42K
  • 384
  • 934
Problem sorter
730 Views
Message 2 of 25
Flag for a moderator
Helpful Answer

Re: High latency + packet loss

Could be your connection, gaming server problems or internet routing issues.  To rule out your VM connection, go to thinkbroadband.com create an account, and then set up a Broadband Quality Monitor.  Let that run for a minimum of 24 hours, see what it shows, and if need be post a link to it here.

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Tuning in
719 Views
Message 3 of 25
Flag for a moderator

Re: High latency + packet loss

I have tried this before to see if it was just the games servers having issues all the results I got said there was 100% packet loss for some reason I don't recall exact reason  I was a while back

I have spoken to customer services again today they are sending out another super hub 3 which will be the third super hub 3 I have used in less the 2 years just have to see if the new one will make any difference or not this time around

0 Kudos
Reply
Highlighted
  • 39
  • 2
  • 2
On our wavelength
693 Views
Message 4 of 25
Flag for a moderator

Re: High latency + packet loss

I seem to get insta deaths in fps games. I am running thinkbroadband to see for issues. I had this with a older superhub 2 and still with my new super hub 3. Its VM

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Tuning in
683 Views
Message 5 of 25
Flag for a moderator

Re: High latency + packet loss

I also get insta deaths in fps it feels like the other persons doing double damage  I die round corners also see bullets hit with blood splat but no hitmarker I didn't have these problem with the superhub2 it's only been since I upgraded to the superhub 3 about a year and half go like I said in previous post this will be my third superhub3 from my experience with using different modem/routers from ntl before virgin took and after virgin took over I'm start to think there an issue with the superhub 3 the new superhub3 will be here by 3 o'clock so set it up so what happens 

 

0 Kudos
Reply
Highlighted
  • 1.36K
  • 51
  • 83
Forum Team
Forum Team
680 Views
Message 6 of 25
Flag for a moderator

Re: High latency + packet loss

HI Jasonpagett, thanks for messaging us. Please contact us once the new hub is set up and let us know if they're any changes? ^CW

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Tuning in
672 Views
Message 7 of 25
Flag for a moderator

Re: High latency + packet loss

Hi chris_w1 

I will setup the new superhub and give it afew days and update post whether there any improvement or not.  I'll probably post at the weekend or early next week unless the new superhub makes it worse 

0 Kudos
Reply
Highlighted
  • 1.36K
  • 51
  • 83
Forum Team
Forum Team
669 Views
Message 8 of 25
Flag for a moderator
Helpful Answer

Re: High latency + packet loss

No worries, we will await your reply ^CW

0 Kudos
Reply
Highlighted
  • 39
  • 2
  • 2
On our wavelength
666 Views
Message 9 of 25
Flag for a moderator
Helpful Answer

Re: High latency + packet loss

I had this with a superhub 2 also. Had a poor connection for last few years. I'm finally running a graph from thinkbroadband. If this doesnt get fixed I'm finally leaving virgin media after 20 years of being with them.

 

I got my new superhub 3 a month ago thinking it would fix the issues

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Tuning in
644 Views
Message 10 of 25
Flag for a moderator

Re: High latency + packet loss

I spoke customer services again today to activate the new superhub which arrived they are also pushed  my problem through to the complaints department after being on the phone for over an hour getting me to do speedtests pingtests and afew other tests just have to wait for the complaints department to me in the next 48 hours 

0 Kudos
Reply