Menu
Reply
MarkBosher
  • 2
  • 0
  • 0
Joining in
852 Views
Message 1 of 6
Flag for a moderator

High latency and packet loss

0 Kudos
Reply
Andruser
  • 5.54K
  • 970
  • 2.28K
Very Insightful Person
Very Insightful Person
843 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: High latency and packet loss

BQM looks like severe over-subscription (local network can't handle the traffic volumes).  Often that's because VM have signed up and connected more customers than their network has spare capacity, sometimes its due to reduced capacity due to an equipment fault or temporary constraints for network improvement.

If is because VM have signed up too many customers, then there's bad news for you: They rarely invest to add additional capacity, because its financially advantageous simply to take the customers' money, and accept that when sufficient customers leave, traffic volumes will come down to the design capacity.

See if the forum staff can shed any light on the matter, but unless there's a clear and compelling explanation, and a believable fix date, then you might need to start looking for a new ISP.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

MarkBosher
  • 2
  • 0
  • 0
Joining in
835 Views
Message 3 of 6
Flag for a moderator

Re: High latency and packet loss

Many thanks for the quick response. O dear, that doesn't sound good 😕

0 Kudos
Reply
pukka94
  • 18
  • 1
  • 3
On our wavelength
817 Views
Message 4 of 6
Flag for a moderator

Re: High latency and packet loss

I'm also getting packet loss however, i'm almost sure that it's a software/ configuration issue causing issues. packetloss1.png2.5packetlossinterval.png0packtloss5second interval.png

Notice how as i increase the intervals from 1sec - 2.5 - 5 Packet loss goes away clearly a bad router config/software issue.

0 Kudos
Reply
Andruser
  • 5.54K
  • 970
  • 2.28K
Very Insightful Person
Very Insightful Person
794 Views
Message 5 of 6
Flag for a moderator

Re: High latency and packet loss

I'm also getting packet loss however, i'm almost sure that it's a software/ configuration issue causing issues.

@ pukka94: Can't see your images as haven't yet been moderated, but in any event, always best to start your own thread - it is difficult for the amateur helpers and VM staff to respond to multiple issues within one thread.  I'd suggest you start your own thread, post BQM data as links not images, and hub data as formatted text.  Images take too long to get approved, and use too much bandwidth (in my opinion!).  Then you'll get the attention you need.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
pukka94
  • 18
  • 1
  • 3
On our wavelength
791 Views
Message 6 of 6
Flag for a moderator

Re: High latency and packet loss

Yeah, i've made my own thread with the images. The images basically just show ping plotter where my packet loss is happening. The PL is at my router i can test under intervals of 1 second=94% PL  2.5 seconds=38% PL 5 seconds= 0% PL. 

0 Kudos
Reply