Menu
Reply
Highlighted
  • 33
  • 0
  • 2
On our wavelength
491 Views
Message 1 of 9
Flag for a moderator

High Loss - Connection Unusable

For the past three nights my connection has been incredibly unstable. Whenever I try to play anything, talk on Discord or watch anything etc. I just start getting anywhere between 30-60% packet loss, which then obviously drops back down when the connection isn't under load.

Nothing's changed on my setup. Just a direct connection to the VM hub. I've tried the usual rebooting it etc. There are no issues being reported on the service status page and running the VM tests doesn't detect an issue. Doesn't seem to make any sense.

Is anyone from the forum team able to take a look at my connection for any potential issues please? This is incredibly frustrating. A singe night of issues I could understand, but to have this ongoing for 4 days now is infuriating.

0 Kudos
Reply
Highlighted
  • 33
  • 0
  • 2
On our wavelength
456 Views
Message 2 of 9
Flag for a moderator

Re: High Loss - Connection Unusable

Another night gone and connection is still unusable in its current state. Usually I praise VM and defend them, but this is beyond a joke now. Likely going to cancel and move providers.

Just for reference, this was Yesterday; 

 

 
0 Kudos
Reply
Highlighted
  • 2.36K
  • 374
  • 915
Problem sorter
408 Views
Message 3 of 9
Flag for a moderator

Re: High Loss - Connection Unusable

If the forum team haven't got to your message by the time you read this, could you post the Upstream, Downstream and Network logs tabs from Advanced settings>Tools>Network Status when you've logged in to your hub? 

Most (but not all) connection problems are fixable, and they seem to be more easily fixed when the customer knows a little bit about what needs fixing.

Highlighted
  • 33
  • 0
  • 2
On our wavelength
387 Views
Message 4 of 9
Flag for a moderator

Re: High Loss - Connection Unusable

Cheers for the response Andruser, please find the requested logs/info below!

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13230000001.738256 qam24
21390000006.538256 qam1
31470000006.538256 qam2
41550000006.638256 qam3
51630000006.140256 qam4
61710000005.940256 qam5
7179000000538256 qam6
8187000000538256 qam7
91950000004.438256 qam8
102030000003.738256 qam9
112110000003.538256 qam10
122190000003.238256 qam11
13227000000338256 qam12
142350000002.538256 qam13
152430000002.538256 qam14
16251000000238256 qam15
17259000000238256 qam16
182670000001.438256 qam17
192750000001.238256 qam18
202830000000.938256 qam19
212910000001.238256 qam20
222990000001.537256 qam21
233070000001.437256 qam22
243150000001.738256 qam23



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.92800417
2Locked38.91726485
3Locked38.93758311
4Locked38.93395645
5Locked40.363381186
6Locked40.341281938
7Locked38.920071824
8Locked38.99751403
9Locked38.916221021
10Locked38.64885688
11Locked38.9711337
12Locked38.9755148
13Locked38.9102065
14Locked38.6569616
15Locked38.9348631
16Locked38.6104183
17Locked38.9876179
18Locked38.61822251
19Locked38.61121391
20Locked38.91430336
21Locked38.61612456
22Locked37.31727408
23Locked37.61664397
24Locked38.62023298

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1537000004.6512016 qam2
2603000004.7512016 qam1
3394000004.425512016 qam4
4462000004.525512016 qam3



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

0 Kudos
Reply
Highlighted
  • 33
  • 0
  • 2
On our wavelength
386 Views
Message 5 of 9
Flag for a moderator

Re: High Loss - Connection Unusable

Network Log

Time Priority Description

22/10/2019 07:19:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 09:51:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/10/2019 15:09:27Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/10/2019 11:26:3ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
24/10/2019 18:56:6ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
25/10/2019 11:03:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/10/2019 12:16:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/10/2019 15:51:39Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
26/10/2019 22:42:27criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2019 17:16:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2019 19:03:46Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/10/2019 19:07:20ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/10/2019 14:48:38ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/10/2019 19:32:50criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/10/2019 20:37:48criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/10/2019 20:38:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/10/2019 23:48:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/10/2019 23:55:36criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/11/2019 09:24:17Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/11/2019 09:40:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 33
  • 0
  • 2
On our wavelength
379 Views
Message 6 of 9
Flag for a moderator

Re: High Loss - Connection Unusable

Today just seems to be worse than ever unfortunately; 

0 Kudos
Reply
Highlighted
  • 2.36K
  • 374
  • 915
Problem sorter
320 Views
Message 7 of 9
Flag for a moderator

Re: High Loss - Connection Unusable

SNR looks fine, and power levels are (nominally) within the expected range, but the BQM shows an awful connection, and streaming and gaming will be impossible, general web browsing erratic and slow.  

Your downstream is showing too many errors on all channels, the range of power levels of 0.9-6.6 is unusually wide, and your upstream channels are dropping back to 16 QAM, which whilst nominally permissible is not the norm and probably further evidence of the problem.  Hang on until the forum staff pick this up, it'll need a field technician to visit and sort it out, assuming there's no upstream problem in your area that's already scheduled for a fix.

You could phone the support line rather than waiting on the forum staff, but I'd recommend not wasting your time - the offshore staff are unlikely to even understand what you're talking about, and will probably tell you there's no problem.

Highlighted
  • 1.26K
  • 55
  • 93
Forum Team
Forum Team
318 Views
Message 8 of 9
Flag for a moderator

Re: High Loss - Connection Unusable

Thank you for your post Drackard and sorry to hear you're experiencing some broadband issues.

 

There's currently a known SNR area fault which may be affecting your services at the moment, I'll include the information on this below: 

Reference: F007528840   
Estimated repair time: 11 NOV 2019 09:00
Status: We have identified the problem and an engineer is on their way

 

Sorry for any inconvenience this may cause.


Thank you, Emily.

Highlighted
  • 33
  • 0
  • 2
On our wavelength
317 Views
Message 9 of 9
Flag for a moderator

Re: High Loss - Connection Unusable

Yeah, I've not had a great experience with the phone support in the past, so figured I'd try here instead! Thanks for looking over this, here's hoping someone sees it soon as it's so frustrating 😞

 

Just seen the response from the forum team. Crazy that it's going to take that long, but at least it's being looked at I guess! Thanks for the heads up, guess I'll just have to find something else to do for another week ha!

0 Kudos
Reply