Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
123 Views
Message 1 of 2
Flag for a moderator

High Latency and Packet Loss - HUB4

Had a hub 4 for about one month and had nothing but issues since.

My issue is with packet loss and latency and all times of the day. Currently the only way to temporarily resolve my issue is to completely power off the router for 10 minutes and restart. This will give me about 12 hours before I need to restart again. I am using a wired connection (cat6). 

Speedtest reports everything is ok but during teams call - Making home learning very difficult.  I have buffering issues and streaming / gaming is a huge frustration right now. I have just setup BQM, will report back in a few days once i have some decent data.

I have tried contacting VM several times about the issue but the telephone service is shocking. I understand we're in a pandemic but I don't have a problem contacting Sky. 

Can someone please help? Right now feel like cancelling VM and going somewhere else

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
95 Views
Message 2 of 2
Flag for a moderator

Re: High Latency and Packet Loss - HUB4

I have the exact same issue you are mentioning and have just moved to the hub 4 in the past few weeks. Didn't have any issue whatsoever with the superhub 3, if possible can I revert back to the superhub 3? 

When I called support on the phone, the first thing an operator greeted me with was "your on the hub 4, but your package is much to slow for a hub 4" (I have a 200mbps package so it is not slow in any way), "the only way to solve the issues you are having is to upgrade your service". Which is the most ridiculous piece of blatant upselling I have ever encountered and complete nonsense when a customer is presenting with ping/packet loss issues. After a while of declining to pay more money and asking to speak to someone in the faults team, I was put on hold for over 30 mins and when the faults team answered the phone they said hello then immediately hung up on me, over an hour of time wasted and my blood is boiling.

Seems this hub4 packet loss/ping issue is widespread and Virgin is totally ignoring it, will have to resort to contacting the regulator because absolutely noone from Virgin has offered to help in any way apart from requesting more money... 

0 Kudos
Reply