Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
268 Views
Message 1 of 4
Flag for a moderator

Heroes of the Storm (HotS) - Intermittent connection issues

For the past couple of days, those of us in the house trying to play Heroes of the Storm have been suffering from intermittent connection issues on and off. This make it uplayable. It also affects our entire internet connection, making our internet connection very poor. This issue only seems to occur (so far) while playing HotS.

Here are some tests we ran:

Ping test:

blizzard plz.png

Traceroute:

blizzard traceroute.png

And here is the information gathered using Blizzard's "Looking glass" tool:

TRACEROUTE:
traceroute to 82.32.90.196 (82.32.90.196), 15 hops max, 60 byte packets
 1  Blizzard Blizzard  0.897 ms  0.884 ms  0.881 ms
 2  37.244.24.3 (37.244.24.3)  1.674 ms  1.677 ms  1.677 ms
 3  Blizzard Blizzard  1.744 ms  1.793 ms  1.891 ms
 4  137.221.66.40 (137.221.66.40)  1.619 ms  1.634 ms  1.636 ms
 5  137.221.78.82 (137.221.78.82)  2.880 ms  2.893 ms  2.894 ms
 6  137.221.78.34 (137.221.78.34)  1.703 ms  1.425 ms  1.401 ms
 7  nl-ams14a-ri1-ae-26-0.aorta.net (213.46.182.193)  1.029 ms  1.031 ms  1.028 ms
 8  * * *
 9  nl-ams04a-ri3-ae-8-0.aorta.net (84.116.130.97)  28.148 ms  27.200 ms  27.168 ms
10  * * *
11  * * *
12  wolv-core-2b-ae14-0.network.virginmedia.net (62.254.84.154)  18.420 ms  18.437 ms  18.431 ms
13  wolv-cmts-18-tenge515.network.virginmedia.net (62.252.174.182)  20.537 ms  20.529 ms  20.539 ms
14  cpc83465-wolv18-2-0-cust195.16-1.cable.virginm.net (82.32.90.196)  26.931 ms  27.857 ms  26.062 ms
 
 
10/03/2020 21:45:23 UTC
--------------------
 
PING:
PING 82.32.90.196 (82.32.90.196) 56(84) bytes of data.
64 bytes from 82.32.90.196: icmp_seq=1 ttl=48 time=26.6 ms
64 bytes from 82.32.90.196: icmp_seq=2 ttl=48 time=25.2 ms
64 bytes from 82.32.90.196: icmp_seq=3 ttl=48 time=26.3 ms
64 bytes from 82.32.90.196: icmp_seq=4 ttl=48 time=26.3 ms
 
--- 82.32.90.196 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3004ms
rtt min/avg/max/mdev = 25.293/26.162/26.672/0.532 ms
 
 
10/03/2020 21:45:23 UTC
--------------------
 
MTR:
Start: Tue Mar 10 21:45:23 2020 Blizzard  1.|-- Blizzard                                       0.0%    10    0.3   0.3   0.3   0.5   0.0
  2.|-- 37.244.24.3                                         0.0%    10    0.5   0.6   0.5   0.7   0.0
  3.|-- Blizzard                                     0.0%    10    1.2   1.2   0.9   2.3   0.0
  4.|-- 137.221.66.40                                       0.0%    10    0.7   0.7   0.6   0.9   0.0
  5.|-- 137.221.78.82                                       0.0%    10    1.0   8.1   0.8  61.1  18.9
  6.|-- 137.221.78.34                                       0.0%    10    2.3   3.1   1.1   9.6   3.1
  7.|-- nl-ams14a-ri1-ae-26-0.aorta.net                     0.0%    10    1.2   2.3   0.7   6.2   2.2
  8.|-- nl-ams02a-rc2-lag-5-0.aorta.net                    90.0%    10    1.4   1.4   1.4   1.4   0.0
  9.|-- nl-ams04a-ri3-ae-8-0.aorta.net                      0.0%    10   18.4   5.3   1.4  18.4   5.3
 10.|-- ???                                                100.0    10    0.0   0.0   0.0   0.0   0.0
 11.|-- ???                                                100.0    10    0.0   0.0   0.0   0.0   0.0
 12.|-- wolv-core-2b-ae14-0.network.virginmedia.net         0.0%    10   18.5  18.6  18.4  20.0   0.3
 13.|-- wolv-cmts-18-tenge515.network.virginmedia.net       0.0%    10   20.6  20.6  20.5  20.7   0.0
 14.|-- cpc83465-wolv18-2-0-cust195.16-1.cable.virginm.net  0.0%    10   27.3  27.7  25.8  34.3   2.3
 
 

10/03/2020 21:45:23 UTC

----------------------------------------------------------------------------------------

Any guidance and support on this would be very much appreciated, as this is rather urgent.

 

Thanks!

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
310 Views
Message 2 of 4
Flag for a moderator

Heroes of the Storm (HotS) - Intermittent Connection Issues

 

For the past couple of days, those of us in the house trying to play Heroes of the Storm have been suffering from intermittent connection issues on and off. This make it uplayable. It also affects our entire internet connection, making our internet connection very poor. This issue only seems to occur (so far) while playing HotS.

Here are some tests we ran:

https://imgur.com/a/N7f8Too

And here is the information gathered using Blizzard's "Looking glass" tool:
TRACEROUTE:
traceroute to 82.32.90.196 (82.32.90.196), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.897 ms 0.884 ms 0.881 ms
2 37.244.24.3 (37.244.24.3) 1.674 ms 1.677 ms 1.677 ms
3 Blizzard Blizzard 1.744 ms 1.793 ms 1.891 ms
4 137.221.66.40 (137.221.66.40) 1.619 ms 1.634 ms 1.636 ms
5 137.221.78.82 (137.221.78.82) 2.880 ms 2.893 ms 2.894 ms
6 137.221.78.34 (137.221.78.34) 1.703 ms 1.425 ms 1.401 ms
7 nl-ams14a-ri1-ae-26-0.aorta.net (213.46.182.193) 1.029 ms 1.031 ms 1.028 ms
8 * * *
9 nl-ams04a-ri3-ae-8-0.aorta.net (84.116.130.97) 28.148 ms 27.200 ms 27.168 ms
10 * * *
11 * * *
12 wolv-core-2b-ae14-0.network.virginmedia.net (62.254.84.154) 18.420 ms 18.437 ms 18.431 ms
13 wolv-cmts-18-tenge515.network.virginmedia.net (62.252.174.182) 20.537 ms 20.529 ms 20.539 ms
14 cpc83465-wolv18-2-0-cust195.16-1.cable.virginm.net (82.32.90.196) 26.931 ms 27.857 ms 26.062 ms


10/03/2020 21:45:23 UTC
--------------------

PING:
PING 82.32.90.196 (82.32.90.196) 56(84) bytes of data.
64 bytes from 82.32.90.196: icmp_seq=1 ttl=48 time=26.6 ms
64 bytes from 82.32.90.196: icmp_seq=2 ttl=48 time=25.2 ms
64 bytes from 82.32.90.196: icmp_seq=3 ttl=48 time=26.3 ms
64 bytes from 82.32.90.196: icmp_seq=4 ttl=48 time=26.3 ms

--- 82.32.90.196 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3004ms
rtt min/avg/max/mdev = 25.293/26.162/26.672/0.532 ms


10/03/2020 21:45:23 UTC
--------------------

MTR:
Start: Tue Mar 10 21:45:23 2020 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.3 0.5 0.0
2.|-- 37.244.24.3 0.0% 10 0.5 0.6 0.5 0.7 0.0
3.|-- Blizzard 0.0% 10 1.2 1.2 0.9 2.3 0.0
4.|-- 137.221.66.40 0.0% 10 0.7 0.7 0.6 0.9 0.0
5.|-- 137.221.78.82 0.0% 10 1.0 8.1 0.8 61.1 18.9
6.|-- 137.221.78.34 0.0% 10 2.3 3.1 1.1 9.6 3.1
7.|-- nl-ams14a-ri1-ae-26-0.aorta.net 0.0% 10 1.2 2.3 0.7 6.2 2.2
8.|-- nl-ams02a-rc2-lag-5-0.aorta.net 90.0% 10 1.4 1.4 1.4 1.4 0.0
9.|-- nl-ams04a-ri3-ae-8-0.aorta.net 0.0% 10 18.4 5.3 1.4 18.4 5.3
10.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
11.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
12.|-- wolv-core-2b-ae14-0.network.virginmedia.net 0.0% 10 18.5 18.6 18.4 20.0 0.3
13.|-- wolv-cmts-18-tenge515.network.virginmedia.net 0.0% 10 20.6 20.6 20.5 20.7 0.0
14.|-- cpc83465-wolv18-2-0-cust195.16-1.cable.virginm.net 0.0% 10 27.3 27.7 25.8 34.3 2.3

10/03/2020 21:45:23 UTC

----------------------------------------------------------------------------------------

Any guidance and support on this would be very much appreciated, as this is rather urgent.

 

Thanks!

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
306 Views
Message 3 of 4
Flag for a moderator

.

.

0 Kudos
Reply
Highlighted
  • 2.61K
  • 112
  • 196
Forum Team
Forum Team
228 Views
Message 4 of 4
Flag for a moderator

Re: Heroes of the Storm (HotS) - Intermittent connection issues

Thanks for your Willlby and I'm sorry to see that you've been experiecing issues with your broadband services,

 

Looking at the spec of the hub, it does appear that everything is looking healthy. 

 

We are noticing that there may be some issue with the Wi-Fi facility with at least one device experiencing poor coverage.

 

Are there any devices that you could connect to the hub via Ethernet cable to alleviate the traffic on the Wi-Fi bands?

Do you have any pieces of electrical equipment that is housed near the hub that may cause interference to the bands?

 

Kindest regards,

 

David_Bn 

0 Kudos
Reply