Menu
Reply
bucklez
  • 52
  • 0
  • 1
Tuning in
1,104 Views
Message 1 of 11
Flag for a moderator

Gig1 Upgrade - Packetloss (BQM included)

Hi,

I got Gig1 installed last night and if you look at the BQM there is issues, the engineer did spend ages here and said something about a problem, but he left.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/75e95a0078b64bd4ae33515b8e02700e3d...

0 Kudos
Reply
bucklez
  • 52
  • 0
  • 1
Tuning in
1,099 Views
Message 2 of 11
Flag for a moderator

Re: Gig1 Upgrade - Packetloss (BQM included)

I had this picked up by complaints and an engineer is booked.

0 Kudos
Reply
bucklez
  • 52
  • 0
  • 1
Tuning in
1,057 Views
Message 3 of 11
Flag for a moderator

Re: Gig1 Upgrade - Packetloss (BQM included)

No further forward, got packetloss again after engineer left, he said he done a few things at cab etc, then said it will be 24hrs to settle (fob off)

So i hit reboot the router from GUI, now the landing login page isnt virgin branded but ive had no issues since (touch wood) ?

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/1370fa223de8c29226fa4bac4b1ec59fde...

I cant login to the generic login page, password on router doesnt even work, but i dont wanna power it off yet to see if it starts to play up.

0 Kudos
Reply
bucklez
  • 52
  • 0
  • 1
Tuning in
1,056 Views
Message 4 of 11
Flag for a moderator

Re: Gig1 Upgrade - Packetloss (BQM included)

Time line: 8ish am engineer was here - red spike probably him at cabinet.

I turned my desktop PC on around 1 and I got the issue straight away.

2pm I reboot from GUI of the router

0 Kudos
Reply
bucklez
  • 52
  • 0
  • 1
Tuning in
1,031 Views
Message 5 of 11
Flag for a moderator

Re: Gig1 Upgrade - Packetloss (BQM included)

So after 22hrs with no packet loss, but a GUI i can't login into, I've just reset the router again, now the GUI is accessible as normal.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/1370fa223de8c29226fa4bac4b1ec59fde...

Hope to get to the bottom of this before I get a call tomorrow.

0 Kudos
Reply
bucklez
  • 52
  • 0
  • 1
Tuning in
987 Views
Message 6 of 11
Flag for a moderator

Re: Gig1 Upgrade - Packetloss (BQM included)

After 24hrs of 0 packetloss its coming back a little bit...

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/1370fa223de8c29226fa4bac4b1ec59fde...

 

Can a forum team member take a look

0 Kudos
Reply
JitteryPinger
  • 1.87K
  • 207
  • 390
Super solver
972 Views
Message 7 of 11
Flag for a moderator

Re: Gig1 Upgrade - Packetloss (BQM included)

Hey Buckle,

The hub 4 did that with me i=when I experimented with it back in June, seemed to be related to firmware updates and then hitting reset pinhole reverts the firmware back to original.

Seems to be a lot of people complaining about packet loss with Gig1 upgrades, alot seem likely due to noise issues, I wonder if thats something you may be having problems with.

DOCSIS 3.1 is more sensitive to noise issues I hear.



If I've helped let me know 🙂

10 year's managing 9 Virgin Media accounts, and things never got any better, closed last 4 accounts since January 2021 :L

I give 'my' experience to help where possible.
0 Kudos
Reply
bucklez
  • 52
  • 0
  • 1
Tuning in
941 Views
Message 8 of 11
Flag for a moderator

Re: Gig1 Upgrade - Packetloss (BQM included)

So it's back again, check BQM - the connection wasn't being used until 10am.

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/c22078ee8060fe0dbfbb4591ddf043c8d3...

Anyone from the Forum Team help?

0 Kudos
Reply
bucklez
  • 52
  • 0
  • 1
Tuning in
933 Views
Message 9 of 11
Flag for a moderator

Re: Gig1 Upgrade - Packetloss (BQM included)

Just rebooted and BQM is clear so far.

Is this an issue everyone has with the hub4??

0 Kudos
Reply
bucklez
  • 52
  • 0
  • 1
Tuning in
673 Views
Message 10 of 11
Flag for a moderator

Re: Gig1 Upgrade - Packetloss (BQM included)

Hi admin/team,

 

Can you please get in touch still getting this issue

0 Kudos
Reply