Menu
Reply
Highlighted
  • 3
  • 0
  • 1
Joining in
171 Views
Message 1 of 4
Flag for a moderator

Gaming experience has deteriorated badly

Hi all

I have been with VM for many years and have hardly ever had problems with my connection for gaming. During the last week or so the connection has deteriorated. I am seeing in-game latency readings going up beyond 500ms for several seconds at a time and then right back to (normal) 30-40ms. Sometimes it is OK for maybe an hour or so, but it often happens every few minutes, and sometimes every few seconds for periods.

My main gaming PC is on a wired connection to the hub, and I have another PC that runs over the wi-fi. The problem is identical for both types of connection. There have been no changes in my set up. Web browsing and streaming has been mostly OK, apart from some short spells (a few minutes) of zero internet connection during some afternoons over this period. 

If there is any information or help you can provide that would be most appreciated.

Thanks!

0 Kudos
Reply
Highlighted
  • 4.96K
  • 567
  • 1.64K
Very Insightful Person
Very Insightful Person
159 Views
Message 2 of 4
Flag for a moderator

Re: Gaming experience has deteriorated badly

Some hub stats might help.

If you go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login (unless you have a Hub 3 and this is your first visit to the hub GUI, which does require you to login) but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. If using screenshots be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.  If you copy and paste the log then the forum will automatically censor this sensitive information. Also note that images will take time to appear on the forum due to a combination of awaiting moderator approval and buggy code.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take a few days) and run checks on your line.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 413
  • 114
  • 138
Forum Team
Forum Team
158 Views
Message 3 of 4
Flag for a moderator

Re: Gaming experience has deteriorated badly

Hello, if you can send me a private message with your account number and are code/postcode and i will look into this for you

To send a PRIVATE MESSAGE please hold over my name until the option send message pops up.

Zoe

If I've helped in any way, please give me Kudos and mark my response as a helpful answer!

Fancy £50 off your bill? Ask me how and you might just get it!

I am a serving Field Technician at Virgin however all responses on here are based on my experiences in the field alone and my own equipment at home and should be taken as such


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 1
Joining in
145 Views
Message 4 of 4
Flag for a moderator

Re: Gaming experience has deteriorated badly

Thanks both. Sending PM now 🙂