Menu
Reply
  • 4
  • 0
  • 0
Tuning in
406 Views
Message 1 of 16
Flag for a moderator

Extreme latency & packet loss issues - Hub3

Hi all,

I'm very close to losing the will to live with my connection now, for months I've had issues with latency & dropped packets and after multiple calls to Virgin where they've either not seen a fault or have said there is on-going work and it will be fixed soon I'm still having monumental issues with my broadband. Currently running on a brand new Hub3.

Home VM - BQM.png

Received a text last night from virgin to suggest that the problem was fixed and I needed to restart the router (hence the dropped packets part). However, the issue has not gone away at all.

Home VM - BQM 2.png

It's clear the issue occurs during 'peak times', but it makes gaming & working from home unbearable. Any idea on how else this could be addressed, or is there even a solution?!

Many thanks

Mike

0 Kudos
Reply
  • 2.23K
  • 144
  • 433
Problem sorter
392 Views
Message 2 of 16
Flag for a moderator

Re: Extreme latency & packet loss issues - Hub3

Simple answer, no ....   VM would have to spend a lot money to add additional capacity, and even if they decided to spend, it may take months to get approval to dig roads, install new cabinets etc. etc.

0 Kudos
Reply
  • 16
  • 1
  • 2
On our wavelength
323 Views
Message 3 of 16
Flag for a moderator

Re: Extreme latency & packet loss issues - Hub3

Hi

I'm in the same situation here and after engineer visits and multiple calls I've come to the same conclusion. Basically the area can't handle the load so it seems that a different ISP might be the best solution. Not sure how the check/guarantee a different ISP would be better but I can't see VM resolving high utilisation any time soon. Here is my BQM which shows the same pattern (not as extreme as yours but still not great!)

Best of luck 🤞

RussDooley_0-1604215999996.png

 

0 Kudos
Reply
  • 1.91K
  • 97
  • 178
Forum Team
Forum Team
245 Views
Message 4 of 16
Flag for a moderator

Re: Extreme latency & packet loss issues - Hub3

Hi RussDooley

I am really sorry. I have had a closer look at your service diagnostics screen.  I am going to send you a private message.  Please look out for the purple envelope in the top right of your screen.
Regards

 

Lee_R

0 Kudos
Reply
  • 20
  • 0
  • 0
On our wavelength
240 Views
Message 5 of 16
Flag for a moderator

Re: Extreme latency & packet loss issues - Hub3

Mines been like this since about March. Had issues staying connected to meetings and lags like crazy if I play a game. If my experience is anything to go by they wont do anything about it unfortunately. My guess is we wait until everyone returns to their normal routines but who knows when that could be.

96400e29caeb83d195c01583e0ed8e81.png

0 Kudos
Reply
  • 1.91K
  • 97
  • 178
Forum Team
Forum Team
232 Views
Message 6 of 16
Flag for a moderator

Re: Extreme latency & packet loss issues - Hub3

Hi @Mayes9815

Sorry to hear you're having ongoing issues.  I cannot yet see your attachment.  But can I assume it's your BQM results?
Regards


Lee_R

0 Kudos
Reply
  • 20
  • 0
  • 0
On our wavelength
229 Views
Message 7 of 16
Flag for a moderator

Re: Extreme latency & packet loss issues - Hub3

Hi Lee. Yes the attachment is a BQM, it says its approved so I'm not sure why it isn't showing up. It hasn't worked since the first lockdown in March. Made life a bit of a pain considering all my machine learning and other work is done on a computer and a low latency, stable connection is required.

0 Kudos
Reply
  • 1.91K
  • 97
  • 178
Forum Team
Forum Team
224 Views
Message 8 of 16
Flag for a moderator

Re: Extreme latency & packet loss issues - Hub3

@Mayes9815 sorry to hear this.  Does this impact you regardless of how you're connected to the internet?  I assume it is. 

Regards


Lee

0 Kudos
Reply
  • 20
  • 0
  • 0
On our wavelength
219 Views
Message 9 of 16
Flag for a moderator

Re: Extreme latency & packet loss issues - Hub3

Yes, I'm connected through ethernet directly to the router and all other devices are wifi. 

0 Kudos
Reply
  • 20
  • 0
  • 0
On our wavelength
192 Views
Message 10 of 16
Flag for a moderator

Re: Extreme latency & packet loss issues - Hub3

Hi again. Just wondering if you had an update on my internet as you were asking me questions? 

ps. sorry op for using this forum post

0 Kudos
Reply