Menu
Reply
Bobster0397
  • 4
  • 0
  • 0
Joining in
196 Views
Message 1 of 9
Flag for a moderator

Double nat type

Hi it appears I have a double nat type and I'm struggling to contact anyone at vigin about it. Any help would be appreciated.

Thanks

0 Kudos
Reply
Adduxi
  • 2.9K
  • 219
  • 619
Trouble shooter
182 Views
Message 2 of 9
Flag for a moderator

Re: Double nat type


@Bobster0397 wrote:

Hi it appears I have a double nat type and I'm struggling to contact anyone at vigin about it. Any help would be appreciated.

Thanks


Are you using two Routers together?  That's usually why you get Double NAT.

0 Kudos
Reply
Bobster0397
  • 4
  • 0
  • 0
Joining in
177 Views
Message 3 of 9
Flag for a moderator

Re: Double nat type

Nope just a single router

0 Kudos
Reply
jem101
  • 1.62K
  • 229
  • 757
Very Insightful Person
Very Insightful Person
170 Views
Message 4 of 9
Flag for a moderator

Re: Double nat type

Do you mean a single router of your own plus the VM hub or just the VM hub?

0 Kudos
Reply
Anonymous
Not applicable
166 Views
Message 5 of 9
Flag for a moderator

Re: Double nat type

Also what makes you think you have a double nat?
0 Kudos
Reply
Bobster0397
  • 4
  • 0
  • 0
Joining in
163 Views
Message 6 of 9
Flag for a moderator

Re: Double nat type

I've been having some connection issues to some servers and I contacted them and they were the ones who said I had a double nat. And just the vm router 

0 Kudos
Reply
Z92
  • 2.27K
  • 188
  • 352
Problem sorter
102 Views
Message 7 of 9
Flag for a moderator

Re: Double nat type

Whats connected to your VM Hub and how?

 

0 Kudos
Reply
Ashleigh_C
  • 632
  • 24
  • 55
Forum Team
Forum Team
71 Views
Message 8 of 9
Flag for a moderator

Re: Double nat type

Hi @Bobster0397

 

Thank you so much for your post and I am so sorry to hear you are facing this issue with your Hub. 

 

Can I ask how the devices you have noticed issues on are connected to your services? Also what kind of connection issues are you seeing? For example is the connection dropping off completely or just slow? 

 

Thank you.

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Bobster0397
  • 4
  • 0
  • 0
Joining in
70 Views
Message 9 of 9
Flag for a moderator

Re: Double nat type

Thanks all for help.

It appears the some ports were missing. All is sorted now.

Thanks again

0 Kudos
Reply