Menu
Reply
Highlighted
  • 16
  • 0
  • 2
Tuning in
946 Views
Message 1 of 25
Flag for a moderator

Constantly getting Disconnected and Packet Loss in evenings

Recently the past few weeks while gaming I have been constantly getting disconnects and packet loss, this mainly happens later on in the evening which is when I have my spare to to play. As support is always asking for BQM I have one here from today and can see from last night aswell.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/8c3d70e1aff3ad5fea1bfa6c383347d31e50f4b7-10-06-2020

 I have done all the usual 'fixes' but turning off the modem, restarting, turning off router mode and everything always still leads to the same problem.

It only started happening a few weeks ago and I've never had any bother what so ever until now. Maybe an issue with maintenance or whatever with COVID but there needs to be something done about it otherwise I may need to look elsewhere for a provider if it isn't handled.

Highlighted
  • 4.33K
  • 737
  • 1.76K
Very Insightful Person
Very Insightful Person
901 Views
Message 2 of 25
Flag for a moderator

Re: Constantly getting Disconnected and Packet Loss in evenings

Your BQM shows a noise or power level problem, nothing to do with Covid and home working, traffic levels or over-utilisation.  Usually that's good news, because most noise and power problems are relatively easy to sort.  Your options are to try phoning this in, or texting VM to call you back (I'd advise against this until the 12th of Never, when VM have bought customer service back to the UK), or wait here for the forum staff to pick this up and advise.

In the meanwhile, if you post (as formatted text) the Downstream, Upstream, and Network log from your hub's status page, we can have a gander and see if its an obvious problem, as being able to spot that often helps get it fixed.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 2
Tuning in
884 Views
Message 3 of 25
Flag for a moderator

Re: Constantly getting Disconnected and Packet Loss in evenings

Hi Andruser, 

Heres the logs from my status page

Downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1299000000-6.538256 qam21
2187000000-538256 qam7
3195000000-5.240256 qam8
4203000000-5.538256 qam9
5211000000-5.538256 qam10
6219000000-5.538256 qam11
7227000000-5.738256 qam12
8235000000-6.238256 qam13
9243000000-6.238256 qam14
10251000000-638256 qam15
11259000000-6.240256 qam16
12267000000-6.538256 qam17
13275000000-6.538256 qam18
14283000000-6.738256 qam19
15291000000-6.738256 qam20
16307000000-6.738256 qam22
17315000000-738256 qam23
18323000000-7.238256 qam24
19379000000-938256 qam25
20387000000-9.438256 qam26
21395000000-9.937256 qam27
22403000000-10.737256 qam28
23411000000-11.736256 qam29
24419000000-1037256 qam30

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9980
2Locked38.9940
3Locked40.3970
4Locked38.91770
5Locked38.92010
6Locked38.91280
7Locked38.91230
8Locked38.9900
9Locked38.9920
10Locked38.9950
11Locked40.3230
12Locked38.9430
13Locked38.9890
14Locked38.9960
15Locked38.9970
16Locked38.9840
17Locked38.6680
18Locked38.9790
19Locked38.6420
20Locked38.61350
21Locked37.63750
22Locked37.63400
23Locked36.38520
24Locked37.32250




0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 2
Tuning in
883 Views
Message 4 of 25
Flag for a moderator

Re: Constantly getting Disconnected and Packet Loss in evenings

Upstream:

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1537000004.875512064 qam2
2394000334.8512064 qam4
3462000004.85512064 qam3
4326000004.775512064 qam5

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Network Log:

Time Priority Description

11/06/2020 08:16:15noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/06/2020 20:45:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/06/2020 19:58:37ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/06/2020 19:49:7ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/06/2020 19:45:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/06/2020 17:27:26ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/06/2020 16:16:20criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/06/2020 09:53:59ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/06/2020 08:37:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/06/2020 23:49:23ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/06/2020 16:10:11criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/06/2020 10:50:17noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/06/2020 21:34:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/06/2020 21:30:49noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/06/2020 21:58:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/06/2020 21:52:7noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/06/2020 21:30:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/06/2020 15:32:15ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/06/2020 09:56:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/06/2020 07:39:45ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 2
Tuning in
830 Views
Message 5 of 25
Flag for a moderator

Re: Constantly getting Disconnected and Packet Loss in evenings

Still issues waiting for mod team

Highlighted
  • 16
  • 0
  • 2
Tuning in
781 Views
Message 6 of 25
Flag for a moderator

Re: Constantly getting Disconnected and Packet Loss in evenings

Still constantly getting Disconnected

 

0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 2
Tuning in
761 Views
Message 7 of 25
Flag for a moderator

Re: Constantly getting Disconnected and Packet Loss in evenings

Again I'm stuck unable to do anything at night cos of this problem, every damn night its there is constant packet loss from 8pm onwards there is enough virgin media forum team to post around in other threads yet there has still been nothing taken to view here

0 Kudos
Reply
Highlighted
  • 84
  • 1
  • 5
On our wavelength
741 Views
Message 8 of 25
Flag for a moderator

Re: Constantly getting Disconnected and Packet Loss in evenings

You havent provided a great deal of information in all fairness

 

What are you playing on?

 

What speeds are you paying for and then what speeds are you getting?

 

Are you using a ethernet cable or are you on WiFi?

 

If you are using a ethernet cable what type of cat cable are you using?

 

Have you done a speed test on a computer or laptop using the shortest ethernet cable you can possibly use. 

0 Kudos
Reply
Highlighted
  • 16
  • 0
  • 2
Tuning in
712 Views
Message 9 of 25
Flag for a moderator

Re: Constantly getting Disconnected and Packet Loss in evenings

You havent provided a great deal of information in all fairness

I've explained what the problems are, posted BQM at the time and replied with download, upload and newtork logs that was asked. If anything else was required then I would have posted it but the thread has just been ignored.

What are you playing on?

I'm on PC.

What speeds are you paying for and then what speeds are you getting?

I'm on the M350 package, 362 Mbps download 36 Mbps upload

Are you using a ethernet cable or are you on WiFi?

An ethernet cable.

If you are using a ethernet cable what type of cat cable are you using?

Not sure what Cat the cable is, most likely 5 or higher

Have you done a speed test on a computer or laptop using the shortest ethernet cable you can possibly use.

Yes I've done speed test, download and upload speeds are perfectly fine.

 

As I said before the past 2 years there has been no problems whatsoever until the past couple weeks there has been constant packet loss at times of the day causing problems, here is the past 6 days of BQM

https://www.thinkbroadband.com/broadband/monitoring/quality/share/54b3ada7c43e12f45e8b71d342b4c8803e...
https://www.thinkbroadband.com/broadband/monitoring/quality/share/8c3d70e1aff3ad5fea1bfa6c383347d31e...
https://www.thinkbroadband.com/broadband/monitoring/quality/share/c3783009909ff9fa8a5aad192110c8af97...
https://www.thinkbroadband.com/broadband/monitoring/quality/share/f16e19bec1e55f6832e71bdc15f3d4e4ea...
https://www.thinkbroadband.com/broadband/monitoring/quality/share/11581b7170f9d25ed747cbcabf1352d153...
https://www.thinkbroadband.com/broadband/monitoring/quality/share/3cdf07d896364f52d5330946073083a7c0...

 I've turned on/off the modem, left it for a while, done a factory rest and swapped cables and slots they are plugged into and its still the same problem. Nothing has changed with my setup the past 2 years so I'm doubting its anything on my end then suddenly I'm getting problems. If thats not enough information then I'm wasting my time here.

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
686 Views
Message 10 of 25
Flag for a moderator

Re: Constantly getting Disconnected and Packet Loss in evenings

Had the same for a number of months now. Massive amounts of packet loss. I was ill with Covid19 for two months so hardly played FIFA20, on XBOXONE. Some days it will be fine, then today, first game I’ve fired up it gets disconnected. If I was you I’d change provider. I had problems with VM a number of years ago. This went on for three years without resolution till I changed ISP. I’m calling in tomorrow to fin out what the problem is. It’s been ongoing since March I believe. The only reason I’m with them now is due to no other options in the area, until now. I won’t waste time changing over after previous experience dealing with them. I heard everything from them, from it’s the game servers, to the modem power. The previous problem was over subscription leading to over utilisation and latency on the line. It was barely useable. It’s a shame because till March it was great. 

0 Kudos
Reply