Menu
Reply
Highlighted
  • 6
  • 0
  • 1
Tuning in
378 Views
Message 1 of 4
Flag for a moderator

Constant disconnections on World of Warcraft Classic - What do these results mean?

I know there is a thread for this already but I wanted to post this on the main page so it might stand a better chance of getting looked at rather than replying on the other thread. These are my WinMTR results on one of three European World of Warcraft IP's from a play session I had last night where I disconnected. I have been having these disconnections since September and more often than not, I cannot play for no longer than an hour without being booted to the login screen and it's becoming very frustrating. I am on a wired connection and I have looked at my drivers, addons, fresh install, etc etc. Now I'm thinking it's down to 100% packet loss but I'm not an expert by any means when it comes to networking. I'm hoping someone can at least tell me what the actual issue is and if there's any way I can fix it. I don't get lag in game and my MS is normally only around 20-24. Thanks.

WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| routerlogin.net - 0 | 3494 | 3494 | 0 | 1 | 31 | 0 |

| No response from host - 100 | 3494 | 0 | 0 | 0 | 0 | 0 |

|haye-core-2a-xe-230-0.network.virginmedia.net - 0 | 3493 | 3493 | 0 | 14 | 69 | 32 |

| No response from host - 100 | 3493 | 0 | 0 | 0 | 0 | 0 |

| m686-mp2.cvx1-b.lis.dial.ntli.net - 1 | 3493 | 3490 | 0 | 15 | 60 | 18 |

| 213.46.175.254 - 0 | 3493 | 3493 | 0 | 19 | 187 | 21 |

| ae1-br01-eqld5.as57976.net - 0 | 3493 | 3493 | 15 | 25 | 143 | 22 |

| et-0-0-2-br02-eqam1.as57976.net - 1 | 3493 | 3488 | 15 | 106 | 18181 | 1590 |

| et-0-0-67-pe01-eqam1.as57976.net - 0 | 3493 | 3493 | 15 | 25 | 125 | 20 |

| 185.60.112.157 - 0 | 3493 | 3493 | 15 | 22 | 46 | 23 |

|________________________________________________|______|______|______|______|______|______|

0 Kudos
Reply
Highlighted
  • 4.1K
  • 203
  • 363
Forum Team
Forum Team
316 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Constant disconnections on World of Warcraft Classic - What do these results mean?

Hi Tom182,

 

Thanks for posting and welcome to the community. I am sorry to hear of the broadband issues. From a background check, there is a downstream power level issue, which we need to send a tech to the property to fix. 

 

I'll PM now to arrange. Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

Highlighted
  • 6
  • 0
  • 1
Tuning in
257 Views
Message 3 of 4
Flag for a moderator

Re: Constant disconnections on World of Warcraft Classic - What do these results mean?

My problem is now fixed 😊

0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 0
Joining in
188 Views
Message 4 of 4
Flag for a moderator

Re: Constant disconnections on World of Warcraft Classic - What do these results mean?

Hi,

I'm having the same issues, please could you check my downstream power level?

0 Kudos
Reply