Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
134 Views
Message 1 of 4
Flag for a moderator

Connection

5-6 days ago my connection speeds dropped to quite low, my download speed now ranges from anywhere from 1mb-10mb and my upload speed ranges very around 10-600kbps this is new as my WiFi connection has always been okay but the recent changes stop me from playing any games and using other application (Netflix etc) any idea on why this is happening as all other devices are working fine. Thanks 

0 Kudos
Reply
Highlighted
  • 3.65K
  • 147
  • 211
Forum Team
Forum Team
87 Views
Message 2 of 4
Flag for a moderator

Re: Connection

Hi Jack_21,

 

Thank you for your post and welcome to the community. 

 

I'm sorry to hear about the issue you're having. 

 

Can you confirm if you're having this issue on both a Wired & Wireless connection? What devices have you used to check the speed?

 

^Martin

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
77 Views
Message 3 of 4
Flag for a moderator

Re: Connection

Hi, this is only using a wireless connection and I have used my PlayStation 4 to test these speeds, I reset my default setting on the PS4 and my connection speeds returned yesterday but today they have dropped back 1 mbps (download) and 300 kbps (upload) making any games unplayable along with applications 

0 Kudos
Reply
Highlighted
  • 3.09K
  • 143
  • 244
Forum Team
Forum Team
59 Views
Message 4 of 4
Flag for a moderator

Re: Connection

Good Morning Jack_21

 

Thanks for coming back to us. I've looked at the stats of the hub and everything appears to be in spec. 

 

Is the PS4 in the same room as the hub or are you further away from the hub? How have the services been looking so far today? Do you have any issues with any other devices?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply