Menu
Reply
gerardofierro7
  • 1
  • 0
  • 0
Joining in
301 Views
Message 1 of 3
Flag for a moderator

Connection dropping - DEV ERROR 5573

Hello, my connection keeps dropping while I play and I can't play a game for more than 10 mins without crashing.

Call of Duty Warzone gives me a DEV ERROR 5573 which looking on google seems to be related to sudden connection drops.

Is anybody else experiencing the same issue and do you have any suggestions?

The Virgin Media team seems to think that there's nothing wrong with my 100MB connection and everything works fine, but apparently it's not!

Thank you

0 Kudos
Reply
Andrew-G
  • 9.53K
  • 1.54K
  • 4.56K
Very Insightful Person
Very Insightful Person
254 Views
Message 2 of 3
Flag for a moderator

Re: Connection dropping - DEV ERROR 5573

Let's see how latency and packet loss are on your connection: Setup a BQM over at https://www.thinkbroadband.com/broadband/monitoring/quality that'll show what's going on with your VM connection.  Post a LINK to a LIVE, SHARED graph here and we'll see what's happening.  Usually needs to run for 24 hours before we can draw reasonable conclusions, but the live graph will continuously update so you can post the link immediately.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

David_Bn
  • 7.1K
  • 308
  • 586
Forum Team
Forum Team
228 Views
Message 3 of 3
Flag for a moderator

Re: Connection dropping - DEV ERROR 5573

Good Afternoon gerardofierro7,

 

Thanks for your post on our Community Forums and a very warm welcome to you!

 

Have you been able to create a BQM as advised by @Andrew-G?

 

Do you have any issues with any other games or any other devices on the connection?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply