Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
2,395 Views
Message 1 of 69
Flag for a moderator

Classic WoW - Constant Disconnects

My brother and I have been playing Classic World of Warcraft since launch day about a month or two ago. We have been experiencing frequent and constant disconnects every day since launch, with nothing else being affected bar the game.

When we disconnect, the internet is completely fine and stable, with voice comms, streams and WiFi on mobile devices all staying online with no issues. The disconnects are specific to WoW.

We are on a wired connection, and we experience the disconnects with varying degrees of frequency. Some days it's every 20-30 minutes, and on others it happens every hour or two. 

I have seen that many VM customers are experiencing the same issue, and hope we can all reach some form of resolution so we can finally enjoy the game without constant disconnects.

0 Kudos
Reply
Highlighted
  • 3K
  • 174
  • 394
Forum Team
Forum Team
2,294 Views
Message 2 of 69
Flag for a moderator

Re: Classic WoW - Constant Disconnects

Hello Iarehealer

Sorry to hear about the above issues 

Just to rule out a few things 

Have you made sure your operating system is updated 

Check your network configuration to find any issues with your firewall, router, or port settings

Update or temporarily uninstall any security programs, which may mistakenly identify the game as a security threat.

Gareth_L

 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
2,268 Views
Message 3 of 69
Flag for a moderator

Re: Classic WoW - Constant Disconnects

Hi Gareth,

I have done all the basic troubleshooting, including opening ports, updating operating system/anti-virus and disabling anti-virus security software.

I have also hard reset the router, to no avail. I am confident it is a Virgin issue as I bought and installed a VPN yesterday, and the problem disappeared entirely.

It's insane that I have to pay for and constantly use a VPN just to play, but it confirmed my suspicion that the issue is between my ISP and Blizzard servers.

0 Kudos
Reply
Highlighted
  • 1.74K
  • 93
  • 237
Forum Team
Forum Team
2,262 Views
Message 4 of 69
Flag for a moderator

Re: Classic WoW - Constant Disconnects

Thanks for confirming all of that. 

 

To help us identify any routing issues can you please run a traceroute to the Blizzard server in question (with & without the VPN if possible)? 

 

Tom

 

Highlighted
  • 2
  • 0
  • 0
Joining in
2,239 Views
Message 5 of 69
Flag for a moderator

Re: Classic WoW - Constant Disconnects

I too have been experiencing the exact same issue. At first I attributed it to my addons but after a clean install the problem persists. Glad to see I am not alone. I have also found the exact same issue in Diablo 3 I will get random disconnects. Another Blizzard/Battlenet game.

0 Kudos
Reply
Highlighted
  • 13.22K
  • 1.66K
  • 3.75K
Alessandro Volta
2,219 Views
Message 6 of 69
Flag for a moderator

Re: Classic WoW - Constant Disconnects

I don’t have any WoW issues. Have you tried using different DNS on your computer? I use 1.1.1.1 and 1.0.0.1 (cloudflare dns.) Google dns could be used too. Might not help making that change, but it may, who knows? Oh you need to dns flush or reboot after making the change 

0 Kudos
Reply
Highlighted
  • 2.24K
  • 45
  • 369
Super solver
2,201 Views
Message 7 of 69
Flag for a moderator

Re: Classic WoW - Constant Disconnects

There has been authentication problems on blizz's end for the last few days since the end of blizzcon, however the other day my connection was woeful and was hit with a lot of postRS errors in the space of 6 hours and some synch issues with the UBR, today there is a clear lag but not because of blizzard servers but the pathing to it.

Majide!
0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Joining in
1,912 Views
Message 8 of 69
Flag for a moderator

Re: Classic WoW - Constant Disconnects

I have this same issue myself. Have tried router reboot, fresh install with no add ons etc. 

Still get 1 or 2 random disconnects per hour. I am based in London on Virgin - a friend of mine on Virgin in Exeter doesn't have the issue so I'm not sure if its specific routing issues in an area.

Anyone else with this issue London based?

0 Kudos
Reply
Highlighted
  • 30
  • 0
  • 1
Tuning in
1,878 Views
Message 9 of 69
Flag for a moderator

Re: Classic WoW - Constant Disconnects

I have this exact same issue, constant disconnects every 20-30 minutes, i'm based in Nottingham.

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
1,874 Views
Message 10 of 69
Flag for a moderator

Re: Classic WoW - Constant Disconnects

The disconnects persist for me to. I'm in Essex. I tried using the alternate DNS suggested in the thread but to no avail. Tempted to subscribe to a VPN and when my Virgin sub is up in Feb just to switch ISPs and pray for better routing.

0 Kudos
Reply