Menu
Reply
Highlighted
  • 4
  • 1
  • 0
Tuning in
531 Views
Message 1 of 6
Flag for a moderator

Broadband issues

Hi,

So when I try to game on my computer I get very bad lag spikes about every 30 seconds. (Also at some points it's unplayable for a minute because of the internet).this has been going on since i switched to virgin and has overtime got worse but ive never got round to doing anything(been at least a year). I have vivid 200. I recently added a tp-link archer a7 and switched the hub 3 to modem mode which meant that I don't get disconnected when I have lag spikes. I ran a broadband test for 24hours(linked).

  • Cheers in advance.
https://www.thinkbroadband.com/broadband/monitoring/quality/share/9608953057ea7a07669901dc042d4ddf2e6adbf2

 

0 Kudos
Reply
Highlighted
  • 4
  • 1
  • 0
Tuning in
468 Views
Message 2 of 6
Flag for a moderator

Re: Broadband issues

https://www.thinkbroadband.com/speedtest/1592260601266835155 a speed test at 11:36pm when only i am using it.

0 Kudos
Reply
Highlighted
  • 4.61K
  • 184
  • 251
Forum Team
Forum Team
435 Views
Message 3 of 6
Flag for a moderator

Re: Broadband issues

Hi Dominicgarland,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about the issue you're having. 

 

To confirm is this on a Wired or Wireless connection? How has the service been since your post?

 

^Martin

0 Kudos
Reply
Highlighted
  • 4
  • 1
  • 0
Tuning in
425 Views
Message 4 of 6
Flag for a moderator

Re: Broadband issues

This is on a wired connection. I am currently in touch with technical support however they haven't responded after I sent them my account details at 6:10 - a minute after I got through to them.

0 Kudos
Reply
Highlighted
  • 4
  • 1
  • 0
Tuning in
389 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: Broadband issues

My issue was that the powerline adapter was sharing with another one. Although not far apart and being a decent powerline adapter it still wasn't good enough for 2 adapters since my power is bad.

0 Kudos
Reply
Highlighted
  • 2.58K
  • 158
  • 209
Moderator
Moderator
356 Views
Message 6 of 6
Flag for a moderator

Re: Broadband issues

Thanks for getting back to us. 

 

Do you notice it when you're doing anything other than gaming at all?

 

Have you tried performing a factory reset? This is done by poking a paperclip or similar into the pinhole labelled RESET for at least 20 seconds. Please bear in mind that any settings or passwords would revert to their default and disconnect any wireless device.

 

Thank you,

 

Melissa 

 

0 Kudos
Reply