Menu
Reply
  • 1
  • 0
  • 0
Just joined
92 Views
Message 1 of 2
Flag for a moderator

Another latency post

Good afternoon

For the last 4 weeks I have had major latency issues on my VM350, both games that I play the most are pretty much unplayable right now (Final Fantasy 14 & Warzone).

I have tried everything I believe in my power to fix this, using different ethernet cables in all of the ports on the back of the hub3.0, using 2 different network adaptors on my pc, tried wifi, set up port forwarding on the hub but no fix yet. The only fix is to use my phone as a mobile hot spot and utilise o2's 4g network.

This occurs at any time in the day/night (regularly still playing at 1am). My internet overall is good, regularly hitting the download speeds advertise but is making gaming incredibly frustrating. 

If anyone has any advice or ideas on how I can at least find out what is causing the latency issues I would be really grateful! 

 

Thanks!

0 Kudos
Reply
  • 4.48K
  • 759
  • 1.82K
Very Insightful Person
Very Insightful Person
75 Views
Message 2 of 2
Flag for a moderator

Re: Another latency post

Could be a number of things.  Sounds worryingly like over-utilisation (congestion) but can be other causes too.  You can setup a BQM and once there's 24 hours of data we can offer some thoughts on what that shows.  Don't post a BQM as a screenshot or copied image, just post a link to a shared graph. 

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply