Menu
Reply
TRussell
  • 3
  • 0
  • 0
Tuning in
615 Views
Message 1 of 2
Flag for a moderator

80 -100% packet loss when attempting to stream to Twitch.tv

Good afternoon,

I have been scouring the forums for a solution to the severe packet loss I have been experiencing consistently every day for the last few weeks, but it seems there is not much else I can try.

The issue started as 'blips' of 100% packet loss every hour whilst streaming since Tue 28th Sep, which has ramped up to a more consistent packet loss of 80 - 100% every 5-15 minutes that has rendered steaming to Twitch impossible - This seems to be similar to this thread and @Mellors111 https://community.virginmedia.com/t5/Gaming-Support/High-packet-loss-unusable/td-p/4435231 .

Please can a member of the team assist in identifying if there is a network fault in my area or something further I can do to remedy the issue? I've exhausted all I can think of / google to the point of considering a different ISP. 🙁

Hopefully the test details below will be of some help, apologies for the volume - I wanted to be as comprehensive as I could to get the ball rolling ASAP.

Regards,
Thomas R
---------------
I have checked and updated all network drivers for devices used, ensured IP/DNS configuration is as expected, cables are new with firm connections, device firmware for routers are up to date.

The below details test results in various configurations and connections that all result in severe packet loss.Laptop_LAN_IngestServers.PNG


Home configuration (Default): 
Virgin Media Box in Modem Mode, connected to AmpliFi HD as Router

 

Results: Laptop connected via LAN
Laptop_LAN_PingPlotter.PNG

 

Laptop_LAN_SpeedTest.PNG

 

Laptop_LAN_TCP64k.png

 

Laptop_LAN_TCPAuto.png

 
Results: Laptop connected via WiFi

 

Laptop_Wifi_PingPlotter.PNG

 

Laptop_Wifi_SpeedTest.PNG

 

Laptop_Wifi_TCP64k.png

 

Laptop_Wifi_TCPAuto.png

 

 

Results: PC connected via Powerline LAN Adapter
PC_POWERLAN_PingPlotter.PNG

 

PC_POWERLAN_SpeedTest.PNG

 

PC_POWERLAN_TCP64k.png

 

Results: PC connected via WiFi
PC_Wifi_PingPlotter.PNG

 

PC_Wifi_SpeedTest.PNG

 

PC_Wifi_TCP64k.PNG

 

Home configuration (further testing): Virgin Media Box in Router Mode

Results: Laptop connected via LAN
Laptop_LAN_RouterMode_HubPing.PNG

 

Laptop_LAN_RouterMode_HubTraceroute.PNG

 

Laptop_LAN_RouterMode_PingPlotter.PNG

 

Laptop_LAN_RouterMode_SpeedTest.PNG

 

Laptop_LAN_RouterMode_TCP64k.png

 

 

0 Kudos
Reply
Zoie_P
  • 3.14K
  • 143
  • 250
Forum Team
Forum Team
517 Views
Message 2 of 2
Flag for a moderator

Re: 80 -100% packet loss when attempting to stream to Twitch.tv

Hi TRussell,

thanks for your post I can see we have helped you with this on a separate thread,

thanks,

Zoie

0 Kudos
Reply