Menu
Reply
cTc_F3LTZYY
  • 51
  • 0
  • 8
Dialled in
654 Views
Message 1 of 6
Flag for a moderator

5G won’t show in networks

Hi I am having issues with the 5ghz network on my Super Hub 3.

my little brother likes to play Rainbow Six Siege what is a game known for people to DDOS attack you if you’re beating them in the ranked playlist. Well this happened today and ever since we restarted our router like we usually do every time it happens, this time our 5G network won’t show up and we can only connect to the 2G WiFi what isn’t the greatest for online gaming with high ping and latency / packet loss. We have reset our router multiple times but it isn’t solving the problem. I know a DDOS can last up to 24 hours but if there is any moderator or staff that can look into our router logs to find out what the problem is as this is very frustrating thank you.

Also If anyone knows anyway to solve these issues please comment below.

take care

 

Thanks in advance!

Tags (3)
0 Kudos
Reply
nathan_zetec
  • 105
  • 11
  • 10
Up to speed
606 Views
Message 2 of 6
Flag for a moderator

Re: 5G won’t show in networks

Hi there

 

do you definitely have 2.4ghz & 5ghz enabled separately on the router. If you use the feature called smart wifi I believe the router will not separate the two signals but offer them as one

if the smart wifi is on your network will be

xxxxx

If the smart wifi feature is off your names will be

xxxxx- 2.4ghz

xxxxx- 5ghz

a full factory reset should sort the issue 

0 Kudos
Reply
newapollo
  • 6.53K
  • 1.02K
  • 1.62K
Very Insightful Person
Very Insightful Person
600 Views
Message 3 of 6
Flag for a moderator

Re: 5G won’t show in networks

Hi cTc_F3LTZYY,

Open a browser and log into your hub 192.168.0.1 - then navigate to the following settings so you can differentiate between the signals.

Advanced Settings > Wireless Signal > click on Disable Channel Optimization  then scroll down and  click on Apply Changes. 

Now go to Advanced Settings > Wireless > Security > Add  a 5 to the 5 GHz Channel name  and click on Apply Changes. Doing that means you can see which is the 5G netowrk to connect to.

You can leave the passwords the same as they are.  Then log out of the hub at the top of the page

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
cTc_F3LTZYY
  • 51
  • 0
  • 8
Dialled in
592 Views
Message 4 of 6
Flag for a moderator

Re: 5G won’t show in networks

Hello, both 2G & 5G would show up in my networks, but after we got booted offline Yesterday only the 2G would appear and not the 5G In my networks. 

0 Kudos
Reply
cTc_F3LTZYY
  • 51
  • 0
  • 8
Dialled in
590 Views
Message 5 of 6
Flag for a moderator

Re: 5G won’t show in networks

Hello, both 2G & 5G would show up in my networks, but after we got booted offline Yesterday only the 2G would appear and not the 5G In my networks.
0 Kudos
Reply
cTc_F3LTZYY
  • 51
  • 0
  • 8
Dialled in
590 Views
Message 6 of 6
Flag for a moderator

Re: 5G won’t show in networks

I will get my step dad to check it out if it doesn’t appear by 16:30
0 Kudos
Reply