Menu
Reply
Aidanjalali
  • 59
  • 1
  • 1
On our wavelength
749 Views
Message 1 of 12
Flag for a moderator

10-20% Packet loss all day

I've been experiencing fairly severe rubber-banding & packet loss in the past few days along with fairly large latency spikes. Would someone be able to take a look? Here is my BQM for the past 24 hrs or so:

aad2dcf01cfc43517cc7b9bcdd6b2244a77b82a2-08-11-2021

When the engineer first came to install our hub ~5 years ago (hub 3 I think?) he added an 8db forward path equaliser to the end of the cable. I've left it on when I installed the Hub 4 - could this be causing the issues? Or is this just classic over-utilisation again?

For the record, I'm connected to the hub via an ethernet cable, and I've run the diagnostic test on my.virginmedia.com.



My Broadband Ping - My Virgin Media M4 connection
0 Kudos
Reply
Aidanjalali
  • 59
  • 1
  • 1
On our wavelength
748 Views
Message 2 of 12
Flag for a moderator

Re: 10-20% Packet loss all day

Here is my router downstream status:

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

81947500007.439QAM2568
11387500008.338.6QAM2561
21467500008.438.6QAM2562
31547500008.438.6QAM2563
41627500008.138.6QAM2564
51707500007.837.6QAM2565
61787500007.737.6QAM2566
71867500007.638.6QAM2567
92027500007.438.6QAM2569
102107500007.438.6QAM25610
112187500007.338.6QAM25611
122267500007.438.6QAM25612
132347500007.337.6QAM25613
142427500007.338.6QAM25614
152507500007.338.6QAM25615
162587500007.238.6QAM25616
172667500007.438.6QAM25617
182747500007.838.6QAM25618
192827500007.838.6QAM25619
202907500007.739QAM25620
212987500007.238.6QAM25621
223067500006.738.6QAM25622
233147500006.837.6QAM25623
243227500007.137.4QAM25624
253307500007.237.4QAM25625
263387500006.937.6QAM25626
273467500006.737.6QAM25627
283547500006.737.6QAM25628
293627500006.738.6QAM25629
303707500006.639QAM25630
313787500006.238.6QAM25631



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

8Locked38.98326100
1Locked38.60537700
2Locked38.60537700
3Locked38.6053772910
4Locked38.60537700
5Locked37.63627600
6Locked37.63627600
7Locked38.605377550
9Locked38.60537700
10Locked38.60537700
11Locked38.60537700
12Locked38.60537700
13Locked37.63627600
14Locked38.60537700
15Locked38.60537700
16Locked38.60537700
17Locked38.60537700
18Locked38.60537700
19Locked38.60537700
20Locked38.98326100
21Locked38.60537700
22Locked38.60537700
23Locked37.63627600
24Locked37.35598800
25Locked37.35598800
26Locked37.63627600
27Locked37.63627600
28Locked37.63627600
29Locked38.60537700
30Locked38.98326100
31Locked38.60537700



3.1 Downstream channels

Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
33964K1880QAM4096759


3.1 Downstream channels

Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
33Locked395.3462279951275


My Broadband Ping - My Virgin Media M4 connection
0 Kudos
Reply
Aidanjalali
  • 59
  • 1
  • 1
On our wavelength
747 Views
Message 3 of 12
Flag for a moderator

Re: 10-20% Packet loss all day

And upstream:

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000042.85120 KSym/sec64QAM3
253700000435120 KSym/sec64QAM2
36030000043.55120 KSym/sec64QAM1
43940000042.85120 KSym/sec64QAM4



3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1US_TYPE_STDMA0010
2US_TYPE_STDMA0030
3US_TYPE_STDMA0000
4US_TYPE_STDMA0000


My Broadband Ping - My Virgin Media M4 connection
0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
650 Views
Message 4 of 12
Flag for a moderator

Re: 10-20% Packet loss all day

Good afternoon @Aidanjalali

 

Welcome back to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your services.

 

I have just checked over your account from here & I have been able to see that you have a downstream power level issue, we need to get an engineer out to come and resolve this. 

 

I will pop you over a PM so that I can confirm your address. 

 

Kind regards,

Zak_M

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
642 Views
Message 5 of 12
Flag for a moderator

Re: 10-20% Packet loss all day

Thank you for providing me with that information via PM. 

 

I have booked the engineer appointment , for the time, date & to make any necessary amendments please visit your My Virgin Media account.

 

Kind regards,

Zak_M 

0 Kudos
Reply
Aidanjalali
  • 59
  • 1
  • 1
On our wavelength
638 Views
Message 6 of 12
Flag for a moderator

Re: 10-20% Packet loss all day

Hi. I have signed into my VM account but I don't see anything about an engineer appointment on the dashboard. Is there a specific place I need to go to find this out?



My Broadband Ping - My Virgin Media M4 connection
0 Kudos
Reply
Paul_DN
  • 9.84K
  • 508
  • 993
Forum Team
Forum Team
589 Views
Message 7 of 12
Flag for a moderator

Re: 10-20% Packet loss all day

Hi Aidanjalali,

Thanks for coming back to us, sorry you weren't able to see the visit via your online account, I have had a look and can see the visit took place, how did it go, what were the Technicians findings, how are things now?

Regards

Paul.

0 Kudos
Reply
Aidanjalali
  • 59
  • 1
  • 1
On our wavelength
587 Views
Message 8 of 12
Flag for a moderator

Re: 10-20% Packet loss all day

Hi - thanks for following up! The engineer came over and couldn't find any downstream or upstream power issues. The dropped packets have resolved themselves but we are still getting the odd pingspike as you can see in my signature. The engineer's only suggestion was to downgrade to the Hub 3, which I didn't want to do for fear of losing out on wifi performance, so I'll be trying the hub in modem mode for a day or so just to check if it would improve the connection quality.



My Broadband Ping - My Virgin Media M4 connection
0 Kudos
Reply
Adduxi
  • 6.09K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
563 Views
Message 9 of 12
Flag for a moderator

Re: 10-20% Packet loss all day


@Aidanjalali wrote:

<snip>    The engineer's only suggestion was to downgrade to the Hub 3, which I didn't want to do for fear of losing out on wifi performance,


The wifi performance between the Hub 3 and 4 is arguable, there are several threads here that would suggest the Hub 3 is better.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
John_GS
  • 14.41K
  • 737
  • 1.34K
Forum Team
Forum Team
517 Views
Message 10 of 12
Flag for a moderator

Re: 10-20% Packet loss all day

Hi Aidanjalali

 

Did you check modem mode?

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply