Menu
Reply
michaelw2
  • 30
  • 0
  • 15
On our wavelength
511 Views
Message 1 of 13
Flag for a moderator

why these little boxes

 why no pictureswhy no pictures

0 Kudos
Reply
Anonymous
Not applicable
505 Views
Message 2 of 13
Flag for a moderator

Re: why these little boxes

they are images that ae failing to load
0 Kudos
Reply
michaelw2
  • 30
  • 0
  • 15
On our wavelength
501 Views
Message 3 of 13
Flag for a moderator

Re: why these little boxes

Well Done, So how do you fix the issue?
0 Kudos
Reply
Anonymous
Not applicable
490 Views
Message 4 of 13
Flag for a moderator

Re: why these little boxes

rude. you didn't even give any detail so i'll leave you with this

960x0.jpg

michaelw2
  • 30
  • 0
  • 15
On our wavelength
472 Views
Message 5 of 13
Flag for a moderator

Re: why these little boxes

The detail was in the screen shot..........Doh 🤣🙄

0 Kudos
Reply
Anonymous
Not applicable
470 Views
Message 6 of 13
Flag for a moderator

Re: why these little boxes

the screen shot that wasn't showing as it hadn't been approved. Doh!
0 Kudos
Reply
michaelw2
  • 30
  • 0
  • 15
On our wavelength
469 Views
Message 7 of 13
Flag for a moderator

emaill pictures not dowloading

Screenshot (348).pngScreenshot (348).png

0 Kudos
Reply
coenoby
  • 1.98K
  • 273
  • 1.21K
Super solver
435 Views
Message 8 of 13
Flag for a moderator

Re: why these little boxes


@michaelw2 wrote:
So how do you fix the issue?

If you can see this towards the top of the email

allow images.png

then it is not an issue. You have your webmail settings set to the safe option of not allowing externally linked images to be pre-loaded automatically.

Clicking on the "show images" box (as in the top screen shot) will load any images in that email. However you should only do that if you trust the sender.

If you are not seeing the "External images have been blocked......" line towards the top of the email I am not sure what the issue is.

Here is how you get to that display setting in Webmail.

preloading images.png

Hope that's helpful.

Coenoby

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
michaelw2
  • 30
  • 0
  • 15
On our wavelength
425 Views
Message 9 of 13
Flag for a moderator

Re: why these little boxes

Checked everything but nothing has changed?
0 Kudos
Reply
coenoby
  • 1.98K
  • 273
  • 1.21K
Super solver
418 Views
Message 10 of 13
Flag for a moderator

Re: why these little boxes


@michaelw2 wrote:
Checked everything but nothing has changed?

Sorry, but I am not sure what you are asking there. 😕

Are you saying you have checked and there is no option to "Show Images"?

Or are you saying you've clicked on it and the images are still not being displayed?

Or perhaps you are saying something else and I am missing the point.

If you are still not seeing the images, the thing I would ask is whether it is a one-off thing  with just this email, in which case it could be that those images are no longer available on the sender's server, or whether it happens in all your incoming emails that have embedded images?

If it's happening with all emails, then you could try a different browser, or I guess it could be an antivirus "feature".

All I can say is that I have just checked and my Ntlworld and Virginmedia.com webmail accounts are displaying images in both Chrome and Edge.

Coenoby

 

 

 

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer