Menu
Reply
tb1148
  • 2
  • 0
  • 0
Joining in
401 Views
Message 1 of 5
Flag for a moderator

webmail problem

I Have 2 vm email accountd – promary and secondary.VM Webmail is now telling me that secondary e mail accout is disabled due to incorrect credentials. I have both accounts set up in Outlook 9OFFICE 2019) on my desktop, also on my phone and samsung tablet. All of these send and receive e mails from tgis account without any problems, so why cant I use the webmail account?

Have also tried to set both accounts up on a new laptop using the same data but get error messages saying does not recognise incoming server. I have tried both imap and imap4.virginmedia.com on port 993

Any helpful suggestions welcome

0 Kudos
Reply
Graham_A
  • 16.16K
  • 2.26K
  • 6.9K
Very Insightful Person
Very Insightful Person
381 Views
Message 2 of 5
Flag for a moderator

Re: webmail problem

You can find the definitive settings here: https://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438/jump-to/first-unread-m...

For the secondary what error message, if any, do you get when you try to log directly into that account via VM webmail rather that picking it up through your primary webmail account?  You will need to log out of the primary account before trying this.  The link to webmail is: https://mail2.virginmedia.com/

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Martin_N
  • 5.31K
  • 224
  • 302
Forum Team
Forum Team
320 Views
Message 3 of 5
Flag for a moderator

Re: webmail problem

Hi tb1148,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about the issue with your email address. 

 

I have been able to locate your account on our side and I cannot see any issues with your email addresses. 

 

Have you been able to check out the links advised by Graham_A?

 

^Martin

0 Kudos
Reply
tb1148
  • 2
  • 0
  • 0
Joining in
312 Views
Message 4 of 5
Flag for a moderator

Re: webmail problem

Yes but still the same. . Looking at accounts it says secondary acc is disabled. If I try to make any changes just says can't accept because of invalid credentials.  This e mail is still working fine on desktop, phone and tablet

0 Kudos
Reply
Martin_N
  • 5.31K
  • 224
  • 302
Forum Team
Forum Team
309 Views
Message 5 of 5
Flag for a moderator

Re: webmail problem

Thank you for that information. I'm sorry you're continuing to have this issue. 

 

What I will do is private message you so we can look into this for you. 

 

^Martin

0 Kudos
Reply