Showing results for 
Search instead for 
Did you mean: 

unable to send emails?

Knows their stuff

Suddenly have a problem sending emails.

When I try to send them, I get the following message..

'An error occurred inside the server which prevented it from fulfilling the request'.

receiving emails OK, but any attempt to reply to them, or start a new email results in this message??

Problems at VM's end??


Tuning in

I sometimes get the same message. I find that by closing my browser then going back in that I can then send off emails. Note that my browser settings are set to clear the cache automatically when I close the browser.

Forum Team
Forum Team

Hello HughJarsse.

Thanks for your post and welcome back to our community.

Sorry to hear you are unable to send emails.

Are you sending the email via email client or webmail? Also, does this happen for multiple email addresses? 


Knows their stuff

Hi Gareth,

tried using the webmail, and get the above message. 

Have tried to send several emails to various different addresses, using webmail, and all come back the same reply. 

Did sort itself out the day after original post, but has surfaced again a couple of times since, for various lengths of time?? There is another thread on the same subject, which goes back to October, and has no real 'fix' or even a mention that VM are aware of a problem??

email playing up again this morning with the same message. Appears I can receive, but not send... came back about an hour later??

The above thread is marked as 'solved' but it isn't, as there are others still having the problem??