Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
400 Views
Message 1 of 5
Flag for a moderator

sent messages

Hi, I've just notices that there are no sent messages showing on my email account from about April 2019.  the messages have been sent as people have received and responded to them but they just don't seem to have been stored in my sent messages folder. I'd really appreciate any help in resolving this issue - Thanks

0 Kudos
Reply
Highlighted
  • 1.51K
  • 185
  • 845
Very Insightful Person
Very Insightful Person
388 Views
Message 2 of 5
Flag for a moderator

Re: sent messages

Are you using VM’s Webmail/a client like Outlook/a phone/a tablet – or what?

Do you have multiple devices connected for email purposes via IMAP?

Highlighted
  • 3
  • 0
  • 0
Tuning in
371 Views
Message 3 of 5
Flag for a moderator

Re: sent messages

Hello, thanks for replying. Yes, I am accessing my emails on my phone and ipad.  I have also checked the email account using my desktop via the VM website

0 Kudos
Reply
Highlighted
  • 1.51K
  • 185
  • 845
Very Insightful Person
Very Insightful Person
348 Views
Message 4 of 5
Flag for a moderator

Re: sent messages

If you have configured your email applications such that you can view and process emails on all 3 devices, then the most likely sequence of events is that you have deliberately or accidentally selected a block of sent emails whilst using the phone or ipad – and hit delete. And if your mobile views are synched with webmail, the delete would also be carried out there. Suggest you read up on – “How does IMAP work”.

Highlighted
  • 3
  • 0
  • 0
Tuning in
329 Views
Message 5 of 5
Flag for a moderator

Re: sent messages

I will do - thanks

0 Kudos
Reply