Menu
Reply
XEyedBear
  • 47
  • 1
  • 3
On our wavelength
534 Views
Message 1 of 4
Flag for a moderator

"this page not working' - trying to access email from Brave under Win 10

I have been accessing my web-mail via the Brave browser for a long time, without issues (aside from the mindless requests for me to tick all the images containing traffic lights (plural) when none of them do). For the last 3 days I am unable to access web-mail from this computer,  getting the 'this page isn't working' message. Attempts to use Brave to access web-mail on another computer always succeed.

What Have I got to do here to convinced virgin-media that the page is working ?

0 Kudos
Reply
Corey_C
  • 5.23K
  • 258
  • 450
Moderator
Moderator
509 Views
Message 2 of 4
Flag for a moderator

Re: "this page not working' - trying to access email from Brave under Win 10

Thanks for your post and for reaching out to the Community Forums, XEyedBear,

 

Sorry to hear that you are unable to access the webpage via Brave, however are you able to confirm if this also happens with other browsers?

 

Cheers,

Corey C

0 Kudos
Reply
ravenstar68
  • 19.63K
  • 1.15K
  • 8.62K
Very Insightful Person
Very Insightful Person
494 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: "this page not working' - trying to access email from Brave under Win 10

@XEyedBear 

Brave is Chrome with a few extra bells and whistles.

You've stated that the page works in Brave on another PC so what I'd recommend is deleting any and all cookies linked to mail2.virginmedia.com on the affected browser.

Paste the following into Brave's address bar

brave://settings/siteData?search=data

You can then remove the cookies and site date from mail2.virginmedia.com  That normally fixes issues like these

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
XEyedBear
  • 47
  • 1
  • 3
On our wavelength
475 Views
Message 4 of 4
Flag for a moderator

Re: "this page not working' - trying to access email from Brave under Win 10

Great, yes that certainly worked - thankyou. I just didn't know where to look for this sort of session data - that is, the Brave location and the exact name of the collection of cookies etc. Your tip addressed both of those problems.