Menu
Reply
Highlighted
  • 13
  • 0
  • 0
Joining in
230 Views
Message 1 of 2
Flag for a moderator

outbound email not sending

Hi anyone

when I try to send email from PC using W10 and Outlook 2016, all I get is password for smtp even when I put correct password in it repeats ad infinitum.

It has been happening since I purchased Talktalk to take over my crap Virgin broadband supply - it doesn't change until 20/12 so why suddenly has virgin email turned off?

No settings have been changed so the fault lies fairly and squarely with VIRGIN

0 Kudos
Reply
Highlighted
  • 1.83K
  • 221
  • 966
Very Insightful Person
Very Insightful Person
218 Views
Message 2 of 2
Flag for a moderator

Re: outbound email not sending

You have implied that you are no longer a VM broadband customer.  Access to email ceases 90 days after your services end.

https://www.virginmedia.com/help/virgin-media-how-to-cancel

Double check that the mailbox is also permanently deleted by running the address through mailtester.com.

WHOOPS - I mis-read  your post - the 90 days are not up.  

There can be many reasons that cause your current problem.  We need to know the VM error code - please follow instructions here: and tellus the code (VMxxx):

https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237...

 


~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply