Menu
Reply
worldstream
  • 44
  • 0
  • 12
On our wavelength
836 Views
Message 1 of 8
Flag for a moderator

invalid credentials

Error
Your e-mail account [MOD EDIT: Removed]@ntlworld.com was disabled due to invalid credentials. Please edit the account and enter correct credentials to enable it again. This is strange as I am still getting email but if want to send an email to somebody from main NTL account, this message pops up. I'll change the password and see if helps. I seem to have a problem with this particular email addy.

0 Kudos
Reply
用心棒
  • 5.96K
  • 670
  • 2.06K
Very Insightful Person
Very Insightful Person
827 Views
Message 2 of 8
Flag for a moderator

Re: invalid credentials

There is a 30 minute window in which you can edit your post, avail yourself of that opportunity to redact your email address.

FYI: miscreants seek out disclosure of personal information on public forums to exploit later.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
用心棒
  • 5.96K
  • 670
  • 2.06K
Very Insightful Person
Very Insightful Person
820 Views
Message 3 of 8
Flag for a moderator

Re: invalid credentials


@worldstream wrote:

Error
Your e-mail account [MOD EDIT: Removed]@ntlworld.com was disabled due to invalid credentials. Please edit the account and enter correct credentials to enable it again. This is strange as I am still getting email but if want to send an email to somebody from main NTL account, this message pops up. I'll change the password and see if helps. I seem to have a problem with this particular email addy.


Are you seeing this error message in webmail andor other email client?

0 Kudos
Reply
worldstream
  • 44
  • 0
  • 12
On our wavelength
805 Views
Message 4 of 8
Flag for a moderator

Re: invalid credentials

No. Just booted into Fedora and their email is Evolution or Virginmedia in Fedora. No problem there.

0 Kudos
Reply
用心棒
  • 5.96K
  • 670
  • 2.06K
Very Insightful Person
Very Insightful Person
801 Views
Message 5 of 8
Flag for a moderator

Re: invalid credentials

Under which OS and email client is the issue occurring?

0 Kudos
Reply
worldstream
  • 44
  • 0
  • 12
On our wavelength
798 Views
Message 6 of 8
Flag for a moderator

Re: invalid credentials

Windows 10, what else?

0 Kudos
Reply
Graham_A
  • 16.56K
  • 2.33K
  • 7.08K
Very Insightful Person
Very Insightful Person
788 Views
Message 7 of 8
Flag for a moderator

Re: invalid credentials

I have only seen that specific 'invalid credentials' message when there are issues with the settings for an additional account added into the VM webmail interface.

Usually resolved by editing the account details under the settings cog in webmail.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

CLAMING
  • 2
  • 0
  • 0
Joining in
319 Views
Message 8 of 8
Flag for a moderator

Re: invalid credentials

Worked for me, great advise thank you. I had changed the password of my main account but didn't know it would need to be change here within settings but for a secondary account. TY
0 Kudos
Reply