Menu
Reply
Stanl
  • 48
  • 0
  • 0
Joining in
476 Views
Message 1 of 6
Flag for a moderator

imap account credentials

I have read all the posts about Outlook on a MacBook and the issues with imap but no real solutions.

Yesterday I opened Outlook on my MacBook and none of my Virginmedia and ntlworld email accounts were working correctly.

I tried to add a Virginmedia account that works perfectly elsewhere and it wouldn't set up telling me my credentials were wrong which they weren't.

I have tried several different things and none worked so today I used the mail client that comes with the MacBook and set the account up first time with no hitches whatsoever so I don't now if it is a Virginmedia/outlook issue an outlook issue or a virginmedia issue.

Can anyone give me any pointers because I don't like apple mail at all.

0 Kudos
Reply
Stanl
  • 48
  • 0
  • 0
Joining in
457 Views
Message 2 of 6
Flag for a moderator

Re: imap account credentials

Just to update my previous post.

My wife has a brand new out of the box iPad Pro and the outlook mail will not accept the credentials for her virginmedia email account even though they are correct.

0 Kudos
Reply
Hollie_B
  • 932
  • 45
  • 68
Forum Team
Forum Team
349 Views
Message 3 of 6
Flag for a moderator

Re: imap account credentials

Hi @Stanl 

 

Thanks for your post. Apologies for the delay in response, we have been very busy and doing all we can to get back to our community. Sorry to hear that you've been having issues with your emails and devices. I appreciate this would be frustrating when needing to access the accounts. 

 

How is the service today? Have you since been able to log in on that device? 

 

Thanks, 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
coenoby
  • 1.96K
  • 270
  • 1.2K
Super solver
330 Views
Message 4 of 6
Flag for a moderator

Re: imap account credentials


@Stanl wrote:

I tried to add a Virginmedia account that works perfectly elsewhere and it wouldn't set up telling me my credentials were wrong which they weren't.

I used the mail client that comes with the MacBook and set the account up first time with no hitches whatsoever so I don't now if it is a Virginmedia/outlook issue an outlook issue or a virginmedia issue.

Can anyone give me any pointers because I don't like apple mail at all.


Well let's work through that logically.

1) Email servers do not care what email client or app you are using to manage your email account.

2) However, they will only send or receive emails when the email client or app supplies the full and correct settings for that account. By settings I mean the correct SMTP and IMAP server names, Port numbers, encryption type, correct email address and password.

3)  You have settings in the standard Mac mail client which are working fine and are being accepted by the VM servers.

So based on those three facts it  means:

a) The VM SMTP and IMAP servers must be working - or they would not be working when the Mac mail app is used.

b) The settings in the Mac mail client must be correct and must be what the VM servers are expecting to see because otherwise the VM server would reject them.

4) You tried to add a VM account (in Outlook I presume) that works perfectly elsewhere and it wouldn't set up but tells you the credentials are wrong

So that means that either:

c) The settings used to set up the VM account in Outlook must be different to the ones in the Mac mail client. (Because if they work in the Mac mail app they will work in Outlook.)

Or:

d) Something strange is happening within Outlook. For example that could be Outlook using its default port settings rather than the ones you entered or possibly there is some corruption with the password.

Coenoby

 

 

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
0 Kudos
Reply
Stanl
  • 48
  • 0
  • 0
Joining in
312 Views
Message 5 of 6
Flag for a moderator

Re: imap account credentials

It was something strange because I entered the details 2 days later and everything worked correctly.

I say it was something strange because on the Mac mail the accounts were constantly going online then offline even though they logged in immediately.

thanks for your reply though 👍🏻

0 Kudos
Reply
Stanl
  • 48
  • 0
  • 0
Joining in
310 Views
Message 6 of 6
Flag for a moderator

Re: imap account credentials

All working now thank you.

0 Kudos
Reply