cancel
Showing results for 
Search instead for 
Did you mean: 

iPhone 11 won’t let me add my blueyonder email account

tillymint07
Joining in

I have had the email account for decades. Following the recent problems with emails I can access my emails fine on my iPad but they weren’t coming through on my iPhone 11 so I deleted the account and tried to add it again. Now it won’t let me. I haven’t changed the password. I’ve tried multiple times and get the message saying “no password provided for blueyonder.co.uk. Please go to mail account settings and enter a password.” This makes no sense. I am in the mail account settings and have added the password. 
can somebody please help me? 

3 REPLIES 3

tillymint07
Joining in

To continue….. I also get a message saying the IMAP server “imap.virgin media.com” is not responding. 
Is there still an issue with emails?

Yes, there are still issues

https://community.virginmedia.com/t5/Email/Loss-of-Email-F010762348/m-p/5355885#M259854

You can keep track of what is going on in the 'Email' forum

I have finally sorted it. You need the email app password which has to be generated in the MyVM account settings. This is different to the usual email password. Took a few minutes to filter through but it’s just worked.